Mechanics

NISSAN HARDBODY FUSIBLE LINK PROBLEM

1991 Nissan Hardbody • 246,000 miles

I was driving when a hiccup of sorts shut everything down for a split second. The truck kept running and headlights were still on when I noticed no tail, stop, or turn. Also no gauges, dash lights, horn, a/c, stereo nothing. Truck still starts and runs and headlights and wipers are the only things that work.
AD
Avatar
Tufflilhrdbdy
November 18, 2012.



Check the fusible links and check for loose wire connectors.


KHLow2008
Nov 18, 2012.
Are the fusible links the 3 small pink wires on + side battery cable. Where can I find a pic of these?


Tiny
Tufflilhrdbdy
Nov 19, 2012.
Yes they are. Sorry I don't have any pictures for you. You would need a test light or DVOM to perform tests.


KHLow2008
Nov 19, 2012.
Fusible links have continuity, measured with a volt meter. Someone said headlight switch? I could see that for the lighting probs, but what about the other things?


Tiny
Tufflilhrdbdy
Nov 20, 2012.
Are you getting voltage to them? Are the voltage getting to the headlight and ignition switches?


KHLow2008
Nov 20, 2012.
Found where the next problem. The second fusible link. The main power ( fat white wire) going to inside fuse box has dead short. Now I need to figure out where or what else this feeds. The second smaller white w/red stripe feeds ignition power and that seems to work fine.


Tiny
Tufflilhrdbdy
Nov 28, 2012.
The color don't seem to match what I have here.
AD


KHLow2008
Nov 28, 2012.

AD