Mechanics

OLDSMOBILE DELTA 88 SENSOR PROBLEM

1988 Oldsmobile Delta 88 • 139,000 miles

I did the scan and found to codes. I fixed those codes and still my service engine light is still on. How do I turn off the service engine light?
Avatar
Tonyd235
March 11, 2013.




No, you did not fix the codes as they are still there. The light would be out if you fixed it.

Lets start with the codes?

Roy

ASEMaster6371
Mar 11, 2013.
Code 41 and Code 44

Tiny
Tonyd235
Mar 12, 2013.
What did you do to fix those codes?
AD

Homer1967
Mar 12, 2013.
I have changed the idel control sensor, clean the throttle body, replaced the camshaft sensor, new plugs and wires, 02 sensor, and main computer. I get the error codes 41 cam sensor error and 44 02 sensor lean. I don't know what else to do. My car runs great but stalls and cutts off. It also idles rough and now it sound as if it's skipping ( I rechecked all plugs the gap is set correctly) What do I do?

Tiny
Tonyd235
Mar 18, 2013.
I would next verify that the timing marks line up and the the engine is not out of time.

Homer1967
Mar 20, 2013.
I put in new fuel injectors and the car started running rough. Checked the OHM on all injectors and they read 13. Put in new computer and car was running like brand new. Then it started running rough after 5 miles. And it cuts off and stutters. What do I do now?

Signed : Tired

Tiny
Tonyd235
Apr 3, 2013.
I think it is time to take it to a shop and have it diagnosed.

Homer1967
Apr 3, 2013.
Funny thing is in my area I am limited to where I can take it. But I did take to a professional a few weeks ago, and he told me ( I can't fix that car) Those were he's exact words (lol) But I thank 2carpros for all the help that you gave.

Tiny
Tonyd235
Apr 4, 2013.
You are welcome sir. That kind of buisness is what makes us all look bad. Good luck.

Homer1967
Apr 4, 2013.

AD