Mechanics

CHEVY WIRING/FUEL PUMP

1988 Chevrolet Blazer • 6 cylinder 4WD Manual •

Replaced wiring harness in 1988 S10 Blazer and have 2 wires that I dont know where they hook up, also fuel pump is not engaging


Avatar
Court Jester
August 15, 2011.



Where on truck are these mystery wires located?

Tiny
Fixitmr
Aug 15, 2011.
They're in the engine bay on the passengers side, however ive found the port for the latter one, it hooked in to the transmission

Tiny
Court Jester
Aug 15, 2011.
So the black plug has a home but the 1 with green/yellow wires is still homeless? Is the fuel pump working yet? Do you have old harness? Is there the same wire/plug on old harness?

Tiny
Fixitmr
Aug 15, 2011.
Its green and black. And no, pump is not working yet. But I looked on the fender where the relays are. And the new harness only has 2 where the old has 3 so im guessing that might be the issue now

Tiny
Court Jester
Aug 16, 2011.
When you say new do you mean new or just replacement used harness?

Tiny
Fixitmr
Aug 16, 2011.
Replacement used from a 88 S10 2.8L

Tiny
Court Jester
Aug 17, 2011.
So not exact same model vehicle?

Tiny
Fixitmr
Aug 17, 2011.
They should match up perfect. The blazer was based off the s10. All I bought was the engine and transmission.I'm guessing when I bought it it didnt have 100% of stuff included. Anywho how would I install the relay and wiring?

Tiny
Court Jester
Aug 17, 2011.
Could you explain exactly what the project consists of altogether? Are you installing a motor and trans into a vehicle and the wiring that is in it already is not matching up? Thanks

Tiny
Fixitmr
Aug 17, 2011.
Okay it burn on me a few months ago, I bought an engine to use the harness off it, replaced harness, using the engine that was in the blazer originally. The relays on the drivers side fender had 3 relays on it on the old harness, the new only has 2.

Tiny
Court Jester
Aug 17, 2011.
Page 1 of 2