Mechanics

I HAVE A CONTINENTAL . GAS IS GETTING TO THE ENGINE. I HAVE A GOOD BATTERY, STARTER, SOLENOIDS....I TURN THE KEY OVER THE DASH LIGHTS UP BUT NO TURN OVER.....WHAT IS CAUSING THIS?

1982 Lincoln Mark VI

1982 lincoln continental mark vi base model 2 door 302 5.0 liter engine
Avatar
Deedrez
March 11, 2012.



Dont start? Starter dont work? Try it in neutral? Check fuses?


Tiny
Fixitmr
Mar 11, 2012.
Could it possibly be anything dealing with ignition switch


Tiny
Deedrez
Mar 11, 2012.
That old and never been changed I would say yes.


Tiny
Fixitmr
Mar 12, 2012.
Hi, I'm having the same problem. I have a 1982 Continental Mark VI with the 302 V8. It was running good except that it would stall coming to a stop. If I put the defroster on, it wouldn't be as bad, but once the defroster was turned off, it would stall again. My mechanic told me it was the 2 electrical plugs or sockets that are attached to a metal plate that is connected to the TOP OF THE LEFT VALVE COVER. I also read that it could be the Duraspark located on the left fenderwell.

Here is the big problem. I'm having difficulty finding replacements for these parts. This is a great car that unfortunately doesn't run because of a small part.

I attached an image to show you up close what the part looks like. It is connected by red and yellow wires that are connected to a larger wiring harness. If you know where these parts can be bought, please let me know. Likewise, if I find the parts, I'll let you know where to purchase them. I also looked up a conversion kit from Auto Parts Deal online, but I don't know if this is the correct way to go. Here's the website to review this information: http://www.autopartsdeal.com/Parts_List/ignition_conversion_kit/lincoln/continental/

Basically, I need an expert of 1982 Continental Mark VIs to help me through this problem. Any experts out there that can help us?

Mike


Tiny
MMcC
Mar 17, 2012.