Why won't my car start?

Tiny
COREY STEINER
  • MEMBER
  • 2007 CHEVROLET IMPALA
  • 1.9L
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 28,231 MILES
A few months back my car started being really stubborn about turning over. I'd have to rock the key (not the wheel) for nearly 5 minutes before it would start or let the key out. I saw a video where a guy suggested the wiring below the shifter so I replaced that and I still have this problem. Then I replaced the whole ignition with new tumblers and all. I still have the same problem.
Side note - while installing the new ignition I was putting the wiring clip (sits on top of the shell above the ignition) and I jammed the screw driver into it too hard and busted it. I have to replace that now too and I'm not ever sure what it's called.
I don't know what to do anymore. This problem is starting to become a money pit and I'm at my wits end.

What do I do to solve this issue so I can get my car back on the road?

Corey
Do you
have the same problem?
Yes
No
Thursday, September 8th, 2016 AT 6:39 PM

9 Replies

Tiny
SATURNTECH9
  • EXPERT
So when the car won't start is the security light on solid or flashing with the key in the run position?
Was this
answer
helpful?
Yes
No
Thursday, September 8th, 2016 AT 8:57 PM
Tiny
COREY STEINER
  • MEMBER
If by security light, you mean service engine light, it stays on solid. That light and the tire pressure light are the only ones that come on.
Was this
answer
helpful?
Yes
No
Friday, September 9th, 2016 AT 9:30 AM
Tiny
SATURNTECH9
  • EXPERT
No the security light is separate if it was on it would be a security system issue keeping it from starting. So do you have a crank no start or no crank no start?
Was this
answer
helpful?
Yes
No
Friday, September 9th, 2016 AT 7:27 PM
Tiny
COREY STEINER
  • MEMBER
It stays on solid for a few seconds the goes out.
When I try to turn it over, I can hear a click coming from under the hood but nothing happens. If I crank on it like a mad man for a few minutes it'll start.
Was this
answer
helpful?
Yes
No
Tuesday, September 13th, 2016 AT 7:19 AM
Tiny
COREY STEINER
  • MEMBER
I had a neighborhood mechanic put my car on this computer and These are the error codes and what they say.
P0081 pass pres system
B1019 System config incorrect - system 3A
B1000 electronic control unit performance failure
U198 lost comm w/ telecom control mod
U0214 lost com w/ remote
B3055 No transponder modulation
B3060 not programmed transponder ID code
P0449 Evap Circuit
P0455 Evap large leack
P0513 Undoc code
U0140 Lost comm w/ body control mod
B3031 Security system controller in learn more - test failed
I think that's all I have. Lol
Was this
answer
helpful?
Yes
No
Tuesday, September 13th, 2016 AT 8:00 AM
Tiny
COREY STEINER
  • MEMBER
He wasn't sure how to translate much of it.
Was this
answer
helpful?
Yes
No
Tuesday, September 13th, 2016 AT 8:00 AM
Tiny
SATURNTECH9
  • EXPERT
What size engine do you have?
Was this
answer
helpful?
Yes
No
Tuesday, September 13th, 2016 AT 4:23 PM
Tiny
COREY STEINER
  • MEMBER
It's a v6 3.5 w/ flex fuel - if I remember correctly. I dropped it off at a friends so I can't check for additional info.
Was this
answer
helpful?
Yes
No
Tuesday, September 13th, 2016 AT 4:32 PM
Tiny
SATURNTECH9
  • EXPERT
The b3055 and the b3060 is the key isn't being recongised. So there's your no start.
Was this
answer
helpful?
Yes
No
Tuesday, September 13th, 2016 AT 5:04 PM

Please login or register to post a reply.

Related Engine Not Starting Content

Recommended Guides