Saturn LW300 Wagon No Acceleration Now Will Not Turn Over

Tiny
MOM2JOSHCANPARK
  • MEMBER
  • 2002 SATURN L300
  • 167,000 MILES
We have a Saturn LW300, with 167000 miles.

We parked the car and went on vacation.

Car was not started in about a week to 10 days.

My husband started the car and it took 3 tries to get it started.

About 2 days later we were getting the car ready to sell. It has a 6 disk changer in it in which it took my cd, my kids and husband messed with the cd way before this to the point the cd player quit working. On this night my husband decided to take out the CD player to see if we could get my cd out or to maybe fix the cd player. Well got the cd out, but player does not work. My husband put the CD player back in. Then we started getting a click I can't remember if it was when we played the dvd player or turned on the car, or what, but anyway, the DVD player quit working after this.

Drove it about 10 miles to and from. Next day you drove 10 parked, went in and did his errands and come out and it wouldn't start. I went up there and told him to try the fuses, he pulled out of the fuses and put a fuse in on of the slots (he can't remember) and it started. Drove it home.

Next day, he had trouble starting it again, cranked and cranked, but it did start. Then he tried to back it up and there was no acceleration.

He turned it off then, and then it hasn't started since. He said it acts like it's not getting any gas.

Any ideas? We cannot get any codes since we don't have a tester.

Thanks,
Samantha


Do you
have the same problem?
Yes
No
Saturday, July 20th, 2013 AT 9:29 PM

1 Reply

Tiny
SATURNTECH9
  • MEMBER
I would start with getting the codes in the computer basic code readers are pretty cheap these days. When you had no power was the reduced performance light on?
Was this
answer
helpful?
Yes
No
Sunday, July 21st, 2013 AT 2:02 AM

Please login or register to post a reply.

Sponsored links