Remote key will not start vehicle

Tiny
MO-SAN
  • MEMBER
  • 2007 CHEVROLET TAHOE
  • 5.3L
  • V8
  • 4WD
  • AUTOMATIC
  • 57,000 MILES
When I press remote start I can here a click sound as if the truck is about to start and then it will not start. My DIC shows remote start in the on position as checked. What could be causing this not to start? I have previously posted a question on engine hard to start after refueling and could this be related to this issue? Your expertise will highly be appreciated.

Thanks,

Mo-san
Do you
have the same problem?
Yes
No
Friday, May 13th, 2016 AT 1:52 AM

6 Replies

Tiny
HMAC300
  • EXPERT
Try resetting security system if no manual look online for your car on how to do it. If that does not work then it will have to be scanned by a mechanic.
Was this
answer
helpful?
Yes
No
+2
Friday, May 13th, 2016 AT 6:33 AM
Tiny
KEN
  • ADMIN
Hey MO-SAN,

If the engine starts without the remote start feature then the remote start module is not working, have you checked the fuses in the PDC? if all are good then the module itself sounds like it has failed.

Here is a guide to check the fuse

https://youtu.be/qrjjmGpXxsI

Let us know what you find

Best, Ken
Was this
answer
helpful?
Yes
No
Friday, May 13th, 2016 AT 4:01 PM
Tiny
MO-SAN
  • MEMBER
To my professionals,

Fuses in PDC are good. Found a manual on line for resetting security system, don't know if that's right & gave it a shot, & nothing changed. I'm yet to have it scanned, but will like to know in which part of my electrical components will I find the module & how does it look like. A photo of it will be great / how to replace. Attach is the security manual found.

Thanks,

Mo-san
Was this
answer
helpful?
Yes
No
Sunday, May 15th, 2016 AT 4:59 AM
Tiny
HMAC300
  • EXPERT
It is done through the body control module behind lh side of dash only a dealer will be able to program that.
Was this
answer
helpful?
Yes
No
Sunday, May 15th, 2016 AT 8:28 AM
Tiny
MO-SAN
  • MEMBER
My solution has been resolved by scanning & getting an error code P0496 for Evap. Replaced Vapor Canister Purge Valve, erase the trouble code & my truck is now back to good working state. My engine hard to start after every refueling / my remote start not working are all related to this Evap issue. The replaced Purge Valve was actually leaking when I blow air through it. Thank you 2carpros & HMAC300 for all the help & advises. Hope my feed back helps others too.
Was this
answer
helpful?
Yes
No
Friday, June 3rd, 2016 AT 4:12 PM
Tiny
KEN
  • ADMIN
You are welcome we are here anytime to help, and any problem solved will help get people back on the road.
Was this
answer
helpful?
Yes
No
+1
Friday, June 3rd, 2016 AT 6:35 PM

Please login or register to post a reply.

Recommended Guides