1994 Plymouth Acclaim

Tiny
DLS5785
  • MEMBER
  • 1994 PLYMOUTH ACCLAIM
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 189,000 MILES
While driving at 55 mph my car started to decrease in mph and then the care eventually stopped running. I tried to start it up again and then it only ran for about 30 seconds and stalled again. I replaced the fuel filter at the suggestion of a friend. Tried starting the car and again it only ran for about 30 seconds. I replaed the fuel pump in this car about 4-5 years ago and was wondering if it could be the fuel pump again. I don't want to replace it if that is not the problem, as I don't want to spend money on something that is not needed. I know some car can have a diagnostic test and was wondering if my car has the connection so that a diagnostic test can be done on my car. Thank you for your help
Do you
have the same problem?
Yes
No
Wednesday, October 7th, 2009 AT 1:15 AM

1 Reply

Tiny
JDL
  • EXPERT
Welcome to the forum. If there are any codes, cycle the ignition switch to on, three times, on--off, on--off, on, then the check engine lite starts flashing, you count the flashes to get the codes. If your talking about using a scanner, there should be a connector under the hood, don't have exact location in front of me, I have seen them near the battery. I'd use a gage and check fuel pressure, before suspecting the pump.
Was this
answer
helpful?
Yes
No
Wednesday, October 7th, 2009 AT 9:59 AM

Please login or register to post a reply.

Recommended Guides