1999 Oldsmobile Cutlass replaced intak manifold gasket now

  • 1 POST

Engine Mechanical problem
1999 Oldsmobile Cutlass 6 cyl Front Wheel Drive Automatic 159xxx miles

I have a 99 Olds Cutlass that had a lower intake manifold gasket leak. Coolant was coming out of the side of the engine - but there wasn't any in the oil. Other than that it ran. I bought the improved LIM Gasket kit and with the Chilton guide online - was able to compelte the job with little trouble. I did have the rocker bolt strip out on me - but I repaired that with adding a heli coil. On tear-down, I missed the o-ring off the fuel rail - and did not notice it upon reassembly either. And, of course, when I tried to start it - fuel sprayed everywhere. So, I replaced the o-ring and rechecked for fuel leaks.
I tried to start it again - and it turns over but does not start. I did not hear any clunking or unhealthy noises. So, I pulled the front rocker cover to inspect that - and nothing is broken or bent. I don't have a fuel pressure guage - but when I pushed on the fuel rail port - fuel did come out (and the dash fuel guage reads that it still has about a 1/4 tank). It looks like all electrical connections are good. All vaccume hoses seem to be connected to all the right places. The battery did have a low charge - but the terminals are clean and should have plenty enough to do it's job. Plugs/wires are used- but in good shape (maybe old) and running to their proper locations. No dipping has been noticed - so nothing seems to be leaking. I'm stumped on what action to take next to get it running - any suggestions or ideas that I should invesigate?

Do you
have the same problem?
Monday, August 10th, 2009 AT 10:06 PM

1 Reply

  • 68,494 POSTS

Are you getting spark?

Was this
Friday, September 18th, 2009 AT 10:42 AM

Please login or register to post a reply.

Recommended Guides