NO SPARK NO FUEL

1997 Chevrolet S-10

Tiny

Robert Brown phd

January, 16, 2016 AT 9:34 AM

I had a small fire on my engine drivers side rear of the engine the fire was put out fast battery disconnected fast replace the wires it started up and drove maybe a half a block then died right now the dash and nothing works on the dash the fuel pump does not come on and there was no spark any ideas what went wrong

FOUND 2774 RELATED QUESTIONS

6 Answers

Tiny

hmac300

January, 16, 2016 AT 9:43 AM

You probably STILL have damaged wires either inside or in engine compartment. Check to see if any fuses blown under hood

Tiny

Robert Brown phd

January, 16, 2016 AT 9:47 AM

No fuse block under hood. Fusable links.

Tiny

Robert Brown phd

January, 16, 2016 AT 9:49 AM

No lights on dash come on either. Going to check ignition. Sensor in exhaust is not connected. It ran for maybe 3 minutes after we did the wires before it just shut off. No fuel no spark

Tiny

Robert Brown phd

January, 16, 2016 AT 10:34 AM

Not ignition. I will replace all fusable links next. Fuse for instruments keeps poping

Tiny

hmac300

January, 16, 2016 AT 11:05 AM

Then check that wire or wires going to the gauges there will be one for each instrumentyou more than likely have wires melted together inside harness under conduit and tape. If you are lucky you didn' t burn up the ecm or another module. See if you can scan for codes that may tell you what problem is if you can get a reading.

Tiny

Robert Brown phd

January, 16, 2016 AT 11:17 AM

Will do. Dealership mechanic told me as a rule a fire where wires melted to frame they total it. The fact it ran for 3-4 minutes really means nothing. So its back under it for me. Think I' ll sell it for what I can get.

Please login or register to post a reply.

Ignition Coil System Test Repair - All Cars
Ignition System Test Guide
Crank Angle Sensor Replacement Mercedes Benz
Crankshaft Position Sensor Replace Chevrolet