2006 Nissan Pathfinder Several electronic components not wo

Tiny
AGUSTINCORREA
  • MEMBER
  • 2006 NISSAN PATHFINDER
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 103,000 MILES
HI,

I have a 2006 Nissan PathFinder model S and I just ran out of the Warrnty since y already past the 100K on it. Never have been in a Flood, accident and only service so far has been regualr oil and Transmission changes.

LAst Friday when I was driving I pulled down my Driver window to get some fresh air and when I tried to close it it didn't work and then start working normal. After a whiel it stop working again and also the Flashers, Locks, Wipers and Turn Signals.

The A/C, radio, transmission, Engine Washer Fluids, reverse lights and Brakes light work fine. I checka all relataed fuses and the are Good, Also no Check Engine lIght on so my Belief is that this my be a problem from the Vehicle Computer located at the Right side of the Engine.

Need some help since I am a little short on money and I know mechanics but really need assistance with Electrinic systems.

Don'r know if the Vehicle radio CD has something to do since when I play any CD it stops working for 3 seconds and continues normal.

Thanks

Augie Correa,

agustincorrea@hotmail. Com
520-794-7628 Office
407-716-1323 Cell
Do you
have the same problem?
Yes
No
Tuesday, November 3rd, 2009 AT 10:55 AM

8 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
This is a tough one because it is intermittant. However, to start, I would begin checking for ground problems. Check that the ground straps to the engine, frame, trans. Are clean, tight, not corroded, loose, or broken. If all checks out good, I would have the body control module (BCM) tested.

Let me know what you find.
Was this
answer
helpful?
Yes
No
Wednesday, November 4th, 2009 AT 10:19 PM
Tiny
AGUSTINCORREA
  • MEMBER
This Saturday I have to take it in to the local Nissan Dealer here in East Tucson AZ.

Hope its not anything mayor.

Thanks also for letting me know it might be a Ground, Hope it is but now I have also the VDC (Vehicle Dynamic Control Light) on and that happened when Nissan had to Replace the Steering Column since it broke inside when I was driving and the steering wheel was a little sideways but able to drive. Nissan covered this under the extended Warranty that I had. Now I have around 103,000 which its to late to do this under Nissan Warranty.

Thanks,

Augie Correa
Was this
answer
helpful?
Yes
No
Thursday, November 5th, 2009 AT 8:31 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
I don't know when the warranty expired; however, anything that is a result of the prior repairs, I would argue it with them that it should have been taken care of.

Let me know what you find on Sat.
Was this
answer
helpful?
Yes
No
Thursday, November 5th, 2009 AT 10:44 AM
Tiny
AGUSTINCORREA
  • MEMBER
I hope that it's something realted to early repairs. The only modification on my SUV is the Rear Bumper Sensors and they work perfect even now. They are coneected to the Reverse Light only. Other than that nothing else has been done to it and even when my co-workers ride with me to lunch they tell me that even Fells like a care with very Low millage. I have taken excellent care with all the required services too.

Thanks and I will let you know what scary new I might have this Saturday.

Augie
Was this
answer
helpful?
Yes
No
Thursday, November 5th, 2009 AT 2:54 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
I doubt the sensor has anything to do with it. However, since the problem started after they repaired the steering column, I feel they are responsible for it.
Was this
answer
helpful?
Yes
No
Thursday, November 5th, 2009 AT 9:16 PM
Tiny
AGUSTINCORREA
  • MEMBER
Problem Fixed. It was a Mayor Plug that holds around 8 wires together and when I touch them I found one of the thick cables was not locked in the Plug. When I pushed it in everything start working normal again.

No need to take it to the Nissan dealer.

The problem was detected around the Sterring wheel area so I believe the dealer Disconeected it when the Steering wheel was serviced and when the re attached the two big Plugs aound that area one of the Cables just pop out a lilttle from the Male Plug.

It only took me 1 minute to detected once under the Steering Wheel.

Thanks for your Support and Help.

Will recommend you to my friends.

Augie Correa
Was this
answer
helpful?
Yes
No
Friday, November 6th, 2009 AT 8:50 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
I had a feeling it had to do with something they worked on or around. I'm glad it's fixed. Let us know if you have questions in the future.

Joe
Was this
answer
helpful?
Yes
No
Friday, November 6th, 2009 AT 9:30 AM
Tiny
AGUSTINCORREA
  • MEMBER
Thanks Joe,

Will do!
Was this
answer
helpful?
Yes
No
Friday, November 6th, 2009 AT 10:34 AM

Please login or register to post a reply.

Recommended Guides