1993 Nissan Altima starting

  • 1 POST

Engine Mechanical problem
1993 Nissan Altima 4 cyl Front Wheel Drive Automatic 123 miles

i just bought a 93 nissan altima and the car ran fine for a week when I bought it the lady said that the starter was bad but I put a new battery in it and it started up she said she had a problem with it not starting the other day I stoped at the store turned the engine off and now it wont crank all the lights come on but it wont start there is no noise at all just dead and I thought it may have been the safety neutral switch but when I put the car in neutrl still nothing and I noticed that the transmission will not stay in low 1 when I pull it down in low 1 it wont stay but when I put the car in neutral it will push freely please help im a single dad of four and dont have another mode of transpotation

Do you
have the same problem?
Tuesday, September 7th, 2010 AT 7:40 AM

1 Reply

  • 3 POSTS

Not sure about the tranny thing--might be a worn shift cable?
But I will comment on the starter.
I have a 95 altima and the starter was hit and miss. Unhooked the wire from the starter and hooked a voltmeter (positive lead) to the small wire going to the starter to check to see if ignition signal (when key it used to try to start car) was getting to the starter at a time when the starter was not starting. Negative voltmeter lead to grounded body frame. The voltage signal to the voltmeter will be small--a few volts as key is turned to start. If signal is going to the starter and starter is not doing anything--change the starter.

Hope you followed my gibberish--too much coffee this am

Was this
Friday, September 10th, 2010 AT 9:46 AM

Please login or register to post a reply.

Recommended Guides