1999 Mazda Protege Smokes at start up

Tiny
TIMSCHEVROLET
  • MEMBER
  • 1999 MAZDA PROTEGE
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 181,000 MILES
I bought this car 2 months ago. I was told that it needed a head gasket. I replace the head gasket, water pump and timing belt. When I start the vehicle, it smokes for about a minute or so. I then replaced the valve guide seals, but still is the same. After the smoke clears, there is moister and some black soot coming out of the exhaust. I have not lost any antifreeze. I just brought the car by a head repair shop and they checked the fluid for carbons but looks good. The car runs great (a little rough at idle but not bad). I am baffled. Can any one HELP! Thanks, Tim
Do you
have the same problem?
Yes
No
Tuesday, July 13th, 2010 AT 4:48 PM

3 Replies

Tiny
MERLIN2021
  • EXPERT
Probably would have been a good car to not buy. Rings are worn and this is burning oil, it's called blow by, try this to confirm, warm the engine, then rev to 2500-3500 rpm and hold, if it starts lookin like a smoke screen, it's the rings. Or you could do a compression test, dry, then put a few drop of oil in the cylinder, if the reading increases your rings are gone.
Was this
answer
helpful?
Yes
No
Tuesday, July 13th, 2010 AT 5:04 PM
Tiny
MERLIN2021
  • EXPERT
Inbox : Message
From: timschevrolet
To: merlin2021
Posted: Sun Jul 18, 2010 8:30 pm
Subject: 99 Mazda Protege
Merlin, You said to try running the rpm up to 2500-3500. I tried that and no smoke screen. I pulled the plugs out and the #2 cyl has oil on the top of the plug. Electrode is dry and white. The plug on the #4 cyl. Is rusty but the electrode is dry and white. What could the problem. Car runs great, no hesitation at all but idles a little rough (not bad). Thanks, Tim
oil seals on the cover need to be changed, and have the o2 sensors been replaced? ECT sensor been checked? At startup the maf and ect control injector width, after warm up the o2's take over with MAF
Black sooty smoke means one is out of whack.
Was this
answer
helpful?
Yes
No
Monday, July 19th, 2010 AT 2:58 AM
Tiny
BONITALEE
  • MEMBER
I am having the same problem with my 2003 protege. How much am I looking at to repair it?
Was this
answer
helpful?
Yes
No
Wednesday, August 4th, 2010 AT 1:31 PM

Please login or register to post a reply.

Recommended Guides