1999 Lincoln Town Car A/C heater blower

Tiny
INDYCC
  • MEMBER
  • 1999 LINCOLN TOWN CAR
Heater problem
1999 Lincoln Town Car V8 Two Wheel Drive alot miles

these are limos and we are going threw blower motors on a 1999,2000, and a 2001. Replaced them with after market ones and it seems as if we are not getting the right speed out of them. Do these cars have blower resistors? Thanks
Do you
have the same problem?
Yes
No
Monday, June 22nd, 2009 AT 8:29 PM

11 Replies

Tiny
BUDDYCRAIGG
  • EXPERT
If you have manual heating, then yes they have resistors.

If you have auto heating, then they have a power amplifier control unit
Was this
answer
helpful?
Yes
No
Monday, June 22nd, 2009 AT 8:59 PM
Tiny
INDYCC
  • MEMBER
[do these go bad and how do you replace them?
Easy? Thanks
Was this
answer
helpful?
Yes
No
Monday, June 22nd, 2009 AT 11:52 PM
Tiny
INDYCC
  • MEMBER
Was this
answer
helpful?
Yes
No
Monday, June 22nd, 2009 AT 11:54 PM
Tiny
BUDDYCRAIGG
  • EXPERT
You didn't answer my question so I dont know how to respond.
Was this
answer
helpful?
Yes
No
Tuesday, June 23rd, 2009 AT 12:02 AM
Tiny
INDYCC
  • MEMBER
How can you tell if has auto heat. These have auto options and manual? Comfuse
Was this
answer
helpful?
Yes
No
Tuesday, June 23rd, 2009 AT 12:03 AM
Tiny
BUDDYCRAIGG
  • EXPERT
If the heater control head has an AUTO option, and you can just set it to whatever temp you want, then it has auto heat.
Was this
answer
helpful?
Yes
No
Tuesday, June 23rd, 2009 AT 12:25 AM
Tiny
INDYCC
  • MEMBER
Well if has auto heat and the blower is only blowing partially. New blower 2nd this year. What would keep it from running full speed? Thanks for all your help this has been a nightmare MARK
Was this
answer
helpful?
Yes
No
Tuesday, June 23rd, 2009 AT 12:34 AM
Tiny
BUDDYCRAIGG
  • EXPERT
We have now determined that you do have auto heat in these cars.

So we know which troubleshooting flowchart to follow.
But it's 1am here. And i'm going to bed.

I'll start digging back in to this around 9 PM tomorrow.
Was this
answer
helpful?
Yes
No
Tuesday, June 23rd, 2009 AT 12:46 AM
Tiny
INDYCC
  • MEMBER
Thanks late here as well and I will check back. Hope you have a good day! MARK
Was this
answer
helpful?
Yes
No
Tuesday, June 23rd, 2009 AT 12:52 AM
Tiny
BUDDYCRAIGG
  • EXPERT
Test K part 1
turn ignition to run position (engine off)
Press MAX AC button.
Adjust EATC panel blower speed to midway between high and low speed.
Verify the the motor is blowing.
ADjust EATC panel plower speed setting to high.
If the motor speed increases with the setting changes, the system is operation normally. If blower speed does not change properly, we'll do the next test.
Was this
answer
helpful?
Yes
No
Tuesday, June 23rd, 2009 AT 9:59 PM
Tiny
BUDDYCRAIGG
  • EXPERT
Any news?
Was this
answer
helpful?
Yes
No
Wednesday, June 24th, 2009 AT 8:20 PM

Please login or register to post a reply.

Recommended Guides