2005 Lexus LS 430 park assist sensor

Tiny
MICUE
  • MEMBER
  • 2005 LEXUS LS 430
Electrical problem
2005 Lexus LS 430 V8 Two Wheel Drive Automatic 34.000 miles

Hello Sirs,
How difficult is it to replace the last front bumper sensor on passenger side of of automobile? Can you give some insight?
Thanks
Do you
have the same problem?
Yes
No
Tuesday, July 29th, 2008 AT 6:20 PM

1 Reply

Tiny
JCHAGE10
  • MEMBER
I don't know if you still need help or not, but I just replaced my sensor this weekend. It was the passenger side, #2 from the edge. The sensor cost me about $200 but don't forget to get the clip for it if yours is broken. I had to unscrew the plastic panels from underneath the car. The whole panels are a major pain to remove so I loosened up the front screw sets only of the panel on the side, then the front and middle row of the center panel. That allowed me to pull it down enough to get my hand in and reach the sensor. From that point on, I had to do the whole thing blindly. THe clip slide from the side to the center of the car, then you push the sensor out, then unplug it (it had a little plastic thing you have to push down to unpulg it. Then put the new sensor in (insert if from the outside), plug the wire in, then "clip it" (slide it center to outside). The sensor ir parallel to the ground and the wire is from the outside.
Very complicated, I know. It took me about 2 hours.
Then screw the panels back in and you're in business.
The only issue left to figure out for me, is on the screen, top left, the lines showing up on that tiny car thing, on the side I replaced afre now yellow. But all works well.
I'm gonna google it and see how to "fix" that.
Hope this helps.
Was this
answer
helpful?
Yes
No
Monday, November 24th, 2008 AT 11:23 PM

Please login or register to post a reply.

Recommended Guides