2003 Infiniti G35 Won't Start

Tiny
STEPHENCJOHNSON
  • MEMBER
  • 2003 INFINITI G35
Electrical problem
2003 Infiniti G35 Two Wheel Drive Automatic

Car was running fine yesterday. Today It started fine and was driving when it seemed to lose acceleration and dash lights started to go out. I pulled over and shut it off. Tried to restart and nothing happens. Battery and fuses all seem fine. I tried jump starting and still nothing. No sounds at all. All dash lights and everything else electrical seem to work fine. Tried using a different key in case the micro chip in the key had gone bad, but still nothing. Any Ideas?
Do you
have the same problem?
Yes
No
Monday, March 1st, 2010 AT 2:04 PM

3 Replies

Tiny
JACK42
  • MEMBER
Are the headlights bright? Sure sounds like the battery/alt went away and you lost power. Do the interior lights go on when door is opened? Did you check the battery voltage with a meter?
Was this
answer
helpful?
Yes
No
Wednesday, March 3rd, 2010 AT 7:34 AM
Tiny
LAVALLEC
  • MEMBER
Mine was doing the same thing recently. Do your VDC, Slip, and SES lights ever illuminate when the car does this? A very common problem on these cars are bad camshaft and crankshaft position sensors. My car had your intermittent "no start" condition for awhile before it started throwing codes. I replaced the left (passenger) bank camshaft position sensor 3 months ago and the problem hasnt resurfaced. It seems that most folks with this problem have to replace the same sensor, but I have seen it be the right bank sensor and/or crankshaft position sensor too. Hope this helps if you haven't already fixed it!
Was this
answer
helpful?
Yes
No
Thursday, May 13th, 2010 AT 4:32 PM
Tiny
JACK42
  • MEMBER
Good call, have replaced quite a few of the CMP sensors myself, have gotten codes for both of them
Was this
answer
helpful?
Yes
No
-1
Friday, May 14th, 2010 AT 7:49 AM

Please login or register to post a reply.

Sponsored links