Postitive terminal was loose, a week later car won't start

Tiny
JD908
  • HONDA ACCORD

I have a 1991 Honda Accord LX. About a week ago I was having a problem with loosing ALL power when trying to start. After focusing on the negative battery terminal for a while. I decided to check the positive and the cable came off the terminal with no force at all. Literally came off with my hand. After cleaning and tightening, I had no problem. I did notice recently the lights dimming, now tonight the car would not start, all I get is a click and when left in the start position a faint sound of power. Did the battery drain from the positive terminal barely being on the battery for probably a very long time? Battery is about 3 years old and cable was probably loose since then.

Do you
have the same problem?
Yes
No
Thursday, November 23rd, 2006 AT 10:25 PM

2 Replies

Tiny
BRUCE HUNT
  • EXPERT
  • 3,759 POSTS

Have the battery checked for its ability to hold a charge and when you have a fully charged battery have the charging system checked. That should be what you need but remember to keep the grounds and all terminals tight.

Please consider a donation to help us answer more questions.
Was this
answer
helpful?
Yes
No
Friday, November 24th, 2006 AT 11:40 AM
Tiny
JD908
  • MEMBER

Turned out to be the starter, thanks for the help! :)

Was this
answer
helpful?
Yes
No
Friday, November 24th, 2006 AT 6:26 PM

Please login or register to post a reply.

Related Engine No Start Questions

Help us by donating