WHEN TAKING OFF NOT RESPONDING WELL TO GA

1996 Honda Accord

Tiny

mfeliz

October, 16, 2008 AT 11:34 PM

Engine Performance problem
1996 Honda Accord 4 cyl Two Wheel Drive Automatic 130000 miles

HI, MY CAR IS A 96 ACCORD AUTO 4CYL 130K MILES
THE ISSUE IS WHEN I PUT ON DRIVE AND TRY TO ACCELERATE FAST THE ENGINE SEEMS TO HAVE NO POWER FOR A BIT OR IT DOES NOT RESPOND TO THE GAS ONLY AFTER A SECOND THEN IT RESPONDS TO THE GAS. I'VE CHECKED FEW THINGS SUCH REPLACED SPARK PLUGS AND PUT FUEL INJECTOR CLEANER AS ADVICED BY SOMEONE BUT NO LUCK. A GOOD RETIRED MECHANIC I KNOW SAYS HE'S 100% SURE IS THE TIMING BELT NOT SET RIGHT. HE SAYS IT MAY BE ONE OR TWO TEETH BEHIND AND THAT I NEED TO HAVE IT REPLACED AND ADJUST THE TIMING RIGHT. I AM NOT SURE WHAT TO DO AND WOULD LIKE TO HAVE AN IDEA OF WHAT COULD BE THE ISSUE HERE. ANY HELP YOU CAN PROVIDE WILL BE GREATLY APPRECIATED. THANK YOU!

FOUND 339 RELATED QUESTIONS

1 Answer

Tiny

KHLow2008

October, 22, 2008 AT 2:20 PM

Hi mfeliz,

Get the ignition timing checked with a timing light. If it is way out of time with maximum twisting of the distributor, then you need to check the timing belt.

Test the resistance of the spark plug cables, if one of it is faulty, it would cause the problem too.

I would never ever say 100 % till I have solved the problem.

Please login or register to post a reply.

Spark Plug Replacement Ford Explorer 4.6L V8
Read Codes Like a Pro
Code Read Retrieval/Clear Mercedes Benz
Ignition Coil System Test Repair - All Cars