All of the power windows and the windshield wipers stop working

Tiny
JTL6096
  • MEMBER
  • 1998 FORD RANGER
  • 6.0L
  • V6
  • 4WD
  • AUTOMATIC
  • 150,000 MILES
Everything worked fine then out of the blue the 4x4 did not work. It has manual hubs. And my power windows wont work, and also the windshield wipers wont work. I have checked fuses, grounds, and took the GEM out and inspected it which all looks fine. The weird part is when my truck sits in the sun, I can start it and the four wheel drive lights will flash momentarily like their supposed to, the windows an wipers will work fine. But moments later it is not working again. It works then it does not work over and over. But In the mornings when it is cold it wont work at all. Then sometimes the windows ans four wheel drive wont be working, but the wipers will. Can anyone tell me if this sounds like a faulty GEM or a bad wire/ground?
Do you
have the same problem?
Yes
No
Thursday, October 13th, 2016 AT 6:28 PM

3 Replies

Tiny
KEN
  • ADMIN
Each of those components use the GEM to operate, it sounds like it is going bad which is a common problem with those trucks.

Please let us know what you find so it will help others.

Best, Ken
Was this
answer
helpful?
Yes
No
Sunday, October 16th, 2016 AT 11:15 AM
Tiny
JTL6096
  • MEMBER
I ordered a used gem off eBay, should get it in a few days. I'll post again an let everyone know if that fixed my problem, thanks for the input
Was this
answer
helpful?
Yes
No
-1
Monday, October 17th, 2016 AT 3:57 AM
Tiny
KEN
  • ADMIN
Thanks please let us know.
Was this
answer
helpful?
Yes
No
Monday, October 17th, 2016 AT 4:55 PM

Please login or register to post a reply.

Recommended Guides