1991 Ford Tempo Computer issues?

Tiny
KAWASAKI
  • MEMBER
  • 1991 FORD TEMPO
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 205,000 MILES
When trying to start car, you can hear the fuel pump hum with the key in the first position, car will not start UNTIL pump STOPS humming. Problem is sometimes fuel pump WONT stop humming for up to 30 minutes. When turning the key to the first position, you can hear the computer "click", also "clicks" again when fuel pump finally shuts off (stops humming) Wondering if it could be a faulty computer? F.Y.I. Car has spark when it wont start. Any help/suggestions on this topic would be greatly appreciated. :) Thank you
Do you
have the same problem?
Yes
No
Saturday, March 7th, 2009 AT 6:52 AM

9 Replies

Tiny
DAVE H
  • EXPERT
This could be a faulty computer .. but I would try swapping out the fuel pump relay first ..!!


http://www.2carpros.com/forum/automotive_pictures/266999_AAA2_40.png

Was this
answer
helpful?
Yes
No
Saturday, March 7th, 2009 AT 7:08 AM
Tiny
KAWASAKI
  • MEMBER
I really should purchase a manual but, I'm wondering if you happen to know the location of the fuel pump relay? Thank you SO much for your help
Was this
answer
helpful?
Yes
No
Saturday, March 7th, 2009 AT 7:11 PM
Tiny
DAVE H
  • EXPERT
Hey ... no problem .. that's what we are here for !! .. let me know how it works out

Fuel Pump Relay.....On right side of instrument panel, behind glove box. ...


http://www.2carpros.com/forum/automotive_pictures/266999_AAA2_57.png

Was this
answer
helpful?
Yes
No
Saturday, March 7th, 2009 AT 7:25 PM
Tiny
KAWASAKI
  • MEMBER
First off I would like to thank you again for your help. Second, I was speaking to a local ford mechanic and he stated that ford tempos are notorious for having the crimps come loose on the ignition switch. He said that this could be causing my intermittent problem. Whats your thoughts on this?
Was this
answer
helpful?
Yes
No
Sunday, March 8th, 2009 AT 7:55 AM
Tiny
DAVE H
  • EXPERT
ALL fords not just the tempo have issues with the ignition switch ...LOL .. but if i'm reading your post's correctly .. the switch is working .. it's sending power to the pump relay and onto the pump .. when you say it turns on pump at first position, do you mean when the ignition lights come on the pump starts running ? .... it seems to me that the relay is not de-energizing (turning off) this is the clicking noise you hear ... clicking on..clicking off ...also if the pump is running and your getting spark then the car should be firing up unless you have way too much fuel(flooding) going to cylinders or you have no compression ... take out a spark plug after a short crank .. and see if it is wet or totally soaked through !! let me know


http://www.2carpros.com/forum/automotive_pictures/266999_AAA2_68.png

Was this
answer
helpful?
Yes
No
Sunday, March 8th, 2009 AT 8:31 AM
Tiny
KAWASAKI
  • MEMBER
Yes the pump starts humming as soon as you turn the key to the first position (ignition lights illuminate) sometimes it will stop in 3 seconds or so, sometimes it will run for up to 30 minutes. The car WILL NOT start until pump stops humming, as soon as it stops, car starts right up first try ( I don't think its flooded) You guys rock! :) Keep up the good work
Was this
answer
helpful?
Yes
No
Sunday, March 8th, 2009 AT 8:52 AM
Tiny
DAVE H
  • EXPERT
OK you really need to swap out the relay .. it's a cheap and easy fix .. I think the relay is jamming up and not clicking off when it should !! let me know


http://www.2carpros.com/forum/automotive_pictures/266999_AAA2_69.png

Was this
answer
helpful?
Yes
No
Sunday, March 8th, 2009 AT 9:01 AM
Tiny
KAWASAKI
  • MEMBER
You are the man! Replaced relay and it seems to have taken care of my issue. Fuel pump primes in 3 seconds then shuts right off like it should. Car is firing right up each time. Thank you SO much for your help, you saved me a lot of wasted time and money, I would highly recommend you guys to anybody! :)
Was this
answer
helpful?
Yes
No
Monday, March 9th, 2009 AT 9:31 PM
Tiny
DAVE H
  • EXPERT
Hey

No problem ..that's what we are here for .. please feel free to leave feedback using the link at the top of this box and spread the word of our website .. if you ever need assistance in the future you know where we are ...

Happy Motoring


http://www.2carpros.com/forum/automotive_pictures/266999_AAA2_143.png

Was this
answer
helpful?
Yes
No
Monday, March 9th, 2009 AT 10:02 PM

Please login or register to post a reply.

Recommended Guides