1999 Ford Taurus Taurus speed sensor

Tiny
FIREMAN6
  • MEMBER
  • 1999 FORD TAURUS
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 197,000 MILES
Me again I have taken the car to a ford garage after I have changed out the VSS and the transmission speed sensor and rewired the VSS sensor also we have changed out the VSS drive gear the VSS gear itself and the shaft that sits in the pod that drives off the transaxle that drives the VSS. Ford run test for about two weeks and said that they tried swithcing the wires on the VSS and it run good then let it sit for a while and and it was back to doing the same thing again with the speedo jumping and shifting irratically they run some more tests and said that the wiring was good and everything was pointing back to the PCM so I told them to change it and when they put the new one in it run good then it started everything all over again with the speedo jumping and shifting irratically again. Also the rewired the VSS themselves and still the same problems. They have had the car for a month now and are still searching for the problem do you have any other suggestions or heard of one doing this before I desperatly need some help and it would be greatly appreciated thanks
Do you
have the same problem?
Yes
No
Wednesday, July 1st, 2009 AT 2:24 PM

9 Replies

Tiny
DOCFIXIT
  • EXPERT
Hi
What a nightmare! Have they tried the Speed Control Module on right strut tower?
Hope this helps
Thanks for donate
Was this
answer
helpful?
Yes
No
Wednesday, July 1st, 2009 AT 2:43 PM
Tiny
FIREMAN6
  • MEMBER
I called and told them and they havent and said they did not see what it would have to do with it but that they would check it thanks and if you have any more suggestions they would be greatly appreciated.
Was this
answer
helpful?
Yes
No
Wednesday, July 1st, 2009 AT 3:46 PM
Tiny
FIREMAN6
  • MEMBER
They said that the speed control module was working properly so if you can think of anything else it would be greatly appreciated
Was this
answer
helpful?
Yes
No
Tuesday, July 7th, 2009 AT 3:28 AM
Tiny
DOCFIXIT
  • EXPERT
See if they have checked ground connection G100 left fender for any resistence.
Was this
answer
helpful?
Yes
No
Tuesday, July 7th, 2009 AT 9:18 AM
Tiny
FIREMAN6
  • MEMBER
They have checked that ground and the other ones and there is no interferance at all they said do you have any other ideas at all in desperate need of help
Was this
answer
helpful?
Yes
No
Monday, July 13th, 2009 AT 12:32 PM
Tiny
DOCFIXIT
  • EXPERT
Which transmission is in car AX4N or AX4S?
Was this
answer
helpful?
Yes
No
Monday, July 13th, 2009 AT 1:26 PM
Tiny
FIREMAN6
  • MEMBER
The car has the ax4s tranny
Was this
answer
helpful?
Yes
No
Thursday, July 23rd, 2009 AT 9:16 PM
Tiny
DOCFIXIT
  • EXPERT
Ask if they have done a drive cycle test? Was line pressure good? Was test E performed?
Suspect EPC solenoid
Was this
answer
helpful?
Yes
No
Sunday, July 26th, 2009 AT 12:57 PM
Tiny
FIREMAN6
  • MEMBER
They told me that they done all of the test and that it all checked out good any other ideas I am getting real tired of this ford garage they wont return my calls and all I want is my car fixed

i have a 92 ford taurus that has a good tranny but not sure which one is in it haw can I tell without taking it out
Was this
answer
helpful?
Yes
No
Tuesday, August 11th, 2009 AT 10:17 AM

Please login or register to post a reply.

Recommended Guides