1994 Ford Taurus what is wrong with my transmission

Tiny
CARRIENKYLE
  • MEMBER
  • 1994 FORD TAURUS
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 179,000 MILES
My car is great till it warms up then it wont go then when it cools down it goes just like a brand new car when it warms up its like it is in netrual it dosent want to move then when it cools its fine we think the transmission needs replaced but it has never slipped or anything before this the transmission pan gasket and filter and fluid is all new and everything has been checked vould the problem be the speed sensor or some other sensor since it has never slipped or anything before and also we r in the process of gettin the tranmisson out of the car but theres one little plm its completely dettached from the motor but it wont fall threw the bottom its hittin the frame on the side do we need to remove the subframe to drop the tranny please help anything would be usefull


my car is a 1994 ford taurus automatic v6 3.0 and the tranny says axod mectric on the tranny pan

thanks for any info please hurry almost time for school to start lol
Do you
have the same problem?
Yes
No
Thursday, July 9th, 2009 AT 11:46 PM

1 Reply

Tiny
JGAROFALO
  • MEMBER
Yes, you do need to remove the subframe to remove the transmission. Your problem is most likely an internal problem, and a replacement is indicated at this point. Definitely not a sensor. Even with completely failed sensors, the transmission will move the car in a "limp" mode.
Was this
answer
helpful?
Yes
No
Tuesday, July 14th, 2009 AT 4:46 PM

Please login or register to post a reply.

Recommended Guides