1986 Ford F-250 fuel switch will not switch to rear tank

Tiny
CATTLECLERK
  • MEMBER
  • 1986 FORD F-250
  • V8
  • 4WD
  • MANUAL
  • 180,000 MILES
I have a 460 engine dual tanks and it will not switch to the rear tank. Is there any way to manually switch to the rear tank? If not does any one have a diagram of the system so I can crawl under there and follow it all out?
Do you
have the same problem?
Yes
No
Monday, June 16th, 2008 AT 5:35 PM

5 Replies

Tiny
BLACKOP555
  • EXPERT
When switch is pushed do the fuel pumps switch and guages move or notthin at all?
Was this
answer
helpful?
Yes
No
Monday, June 16th, 2008 AT 7:20 PM
Tiny
CATTLECLERK
  • MEMBER
Nothing at all. The fuel gauge goes to empty and the truck only runs till the carbs run out of fuel then it sputters and dies. I just got the vehicle yesterday and tried the back tank while sitting in a parking lot and did notice the gauge didn't work but figured it was just the gauge, but I evidentally didn't let it run long enough on the back tank while in the parking lot to know it wasn't working because during my drive home I switched tanks and nothing worked and I had to go back to my front tank (fortunately I had not used all the fuel in the front tank yet.)
I will climb under there today and do more checking like the fuses, wires, and I understand there is a resetable fuse on the fire wall by tranny hump to check also?
Please let me know what all I should check and I will check all of it and then get back to you with what the outcome was. In the meantime is there any way to try and manually switch to the rear tank in case it is just the interior switch? Or am I gonna have to siphon the fuel back out of the back tank?
Was this
answer
helpful?
Yes
No
Tuesday, June 17th, 2008 AT 7:58 AM
Tiny
BLACKOP555
  • EXPERT
If the fuel shut off switch was bad or needed resseting neither tank would work.

I would suspect a faulty switch or fuel pump wiring harness first of all.
Was this
answer
helpful?
Yes
No
Tuesday, June 17th, 2008 AT 1:02 PM
Tiny
CATTLECLERK
  • MEMBER
Climbed under the truck and I do not hear the pump in the tank working. The reset switch for the pumps is set (wasn't bad)
All wiring looks good no leaks.
But the gauge shows nothing and the pump in the tank makes no noise. Tomorrow after work I will get the test light out and see where I have power and where I do not.
Was this
answer
helpful?
Yes
No
Tuesday, June 17th, 2008 AT 8:46 PM
Tiny
BLACKOP555
  • EXPERT
Defenitely soudns like a faulty switch or wiring harness.
Was this
answer
helpful?
Yes
No
Tuesday, June 17th, 2008 AT 10:12 PM

Please login or register to post a reply.

Recommended Guides