Transmission problems

Tiny
ROADKILLPHIL
  • MEMBER
  • FORD F-150
I have an o4 f-150 with 89000km cold air intake vortex exhaust and a superchips programer. My issue at the present time is that when I put it in reverse it hesitates and today I was in deep snow so she was in four wheel drive and when I went to back up the trany hesitated and was vibrating not caused by wheel hop cause it does it as well on dry pavement. And when I looked at my in dash display it had come up with TRANS FAULT and the OD light was flashing. Help would be greatly appreciated either reply here or e-mail me roadkillphil83@hotmail. Com
Do you
have the same problem?
Yes
No
Sunday, December 17th, 2006 AT 4:04 AM

3 Replies

Tiny
CARUNDELL
  • MEMBER
Hey roadkill (lol, I love that!)
I would get it scanned and see what the fault code(s) are! Get us the codes and code description and we can go from there. Let us know

Chris
Was this
answer
helpful?
Yes
No
Sunday, December 17th, 2006 AT 4:08 AM
Tiny
ROADKILLPHIL
  • MEMBER
I will scan it tomorrow for sure and let you know
thanks
Was this
answer
helpful?
Yes
No
Sunday, December 17th, 2006 AT 5:29 AM
Tiny
ROADKILLPHIL
  • MEMBER
Chris these are the codes I have recieved upon scanning P0731 P1000 P2106 one is abs I think P1000 not sure if I put the truck in first gear (automatic) it has absolutely nothing you can rug it and it bogs down but now when I put it in reverse its in gear right away and a ton of power. Some how it seems that it has swithched from drive to reverse. Really hard to explain what I mean. Use to have a ton of power in drive and nothing in reverse now its the oposite. Hopefully you can help me out.I don't think its a faulty transmission just to much electrical bs. I'm guessing something stupid like a relay or a sensor.
Was this
answer
helpful?
Yes
No
Sunday, December 17th, 2006 AT 3:54 PM

Please login or register to post a reply.

Recommended Guides