2002 Ford Explorer another blend door

Tiny
EXPLORER02
  • MEMBER
  • 2002 FORD EXPLORER
  • 6 CYL
  • 4WD
  • AUTOMATIC
  • 105,000 MILES
I have an 02 explorer with the same blend door problems as anyone else, I removed the actuator blen door motor because I thought it would fix the problem of no heat, nope, just blows freezing air now, does anyone have a quick fix so I can get heat back, I am trading it in after winter and dont wanna replace everything.
Do you
have the same problem?
Yes
No
Monday, October 4th, 2010 AT 7:07 PM

12 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
The only thing you can do is tie the door in the position you want it.
Was this
answer
helpful?
Yes
No
Monday, October 4th, 2010 AT 9:50 PM
Tiny
EXPLORER02
  • MEMBER
Ty jacoband nicholas, but where is the door located
Was this
answer
helpful?
Yes
No
Tuesday, October 5th, 2010 AT 6:55 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
It is near the heater core.
Was this
answer
helpful?
Yes
No
Tuesday, October 5th, 2010 AT 8:02 AM
Tiny
EXPLORER02
  • MEMBER
Thank you for your assistance
Was this
answer
helpful?
Yes
No
Tuesday, October 5th, 2010 AT 10:19 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Let me know if you have other questions.

Joe
Was this
answer
helpful?
Yes
No
Tuesday, October 5th, 2010 AT 10:23 AM
Tiny
EXPLORER02
  • MEMBER
Joe do you have any idea where the heater core speciffically is I cant find it
Was this
answer
helpful?
Yes
No
Tuesday, October 5th, 2010 AT 11:54 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
If you look under the hood (firewall), you will see where the heater hoses attach on the firewall. They attach to the heater core. It is on the inside of the vehicle where the hoses attach.


http://www.2carpros.com/forum/automotive_pictures/249084_5_80.jpg



Let me know if you find it.
Was this
answer
helpful?
Yes
No
Tuesday, October 5th, 2010 AT 12:09 PM
Tiny
EXPLORER02
  • MEMBER
Joe I think I can see it but what door covers it to flow heat, I dont see anything in front of it
Was this
answer
helpful?
Yes
No
Tuesday, October 5th, 2010 AT 12:20 PM
Tiny
EXPLORER02
  • MEMBER
Joe I think I can see it but what door covers it to flow heat, I dont see anything in front of it[/quote:ee8e3f8a62]
ok joe I got into the dash and everything tried moving around the vent doors to try and circulate heat, still no heat anymore ideas you might have
Was this
answer
helpful?
Yes
No
Tuesday, October 5th, 2010 AT 7:06 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
I need you to check something. With the engine at operating temp and the heater on, do both heater core hoses get hot?
Was this
answer
helpful?
Yes
No
Wednesday, October 6th, 2010 AT 7:35 AM
Tiny
EXPLORER02
  • MEMBER
Yes joe both are hot.I also checked the coolant flow valve that is also operating correctly. I have no coolant leaking from the heater core or anything
Was this
answer
helpful?
Yes
No
Wednesday, October 6th, 2010 AT 8:26 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
The only thing left is the blend air door. It must not be opening toward the heater core. If the heater core hoses are hot, then the core must be hot. Something is stopping the air from passing over it. That would be the blend air door. That is all that is left.

Try checking it one more time.

Let me know.
Joe
Was this
answer
helpful?
Yes
No
+1
Wednesday, October 6th, 2010 AT 9:31 AM

Please login or register to post a reply.

Recommended Guides