1993 Ford Explorer 4X4 just clicks wont engage

Tiny
WANTSTOKNOW
  • MEMBER
  • 1993 FORD EXPLORER
Electrical problem
1993 Ford Explorer Four Wheel Drive Automatic

I am looking into buying a 4x4 Ford Explorer. When I went to try the 4x4 I pushed the button and all it does is clicks in the rear where the windshield wiper fluid is like its trying to work but wont light up or engage. I checked all fuses and they all seem fine. What is the problem, Is this an easy repair and how much will it cost to fix it?
Do you
have the same problem?
Yes
No
Monday, August 3rd, 2009 AT 4:16 PM

3 Replies

Tiny
DONALDGOLDSR
  • MEMBER
"Easy Repair" is in the eyes of the beholder. Most likely cause is the 4WD control module on the transmission. It's coslty, but definitely a DIY. You'll spend about an hour under the truck if you've never done one before.
Was this
answer
helpful?
Yes
No
Monday, August 3rd, 2009 AT 9:57 PM
Tiny
WANTSTOKNOW
  • MEMBER
How much is costly and what exactly do I need to buy?
Was this
answer
helpful?
Yes
No
Tuesday, August 4th, 2009 AT 2:19 PM
Tiny
DONALDGOLDSR
  • MEMBER
Probably close to $200. And, you'll prob have to go to the Ford dealership to get it. IF, and I mean IF you get one from a junkyard, make sure its the exact same year, and model. They changed this module almost every year because of upgrades.
Before you make the purchase, go to a parts store that does free computer scans. If that module is bad, the code is stored in the computer. The exact code wont come to mind right now, but I know its in the P1800 range.
Was this
answer
helpful?
Yes
No
Tuesday, August 4th, 2009 AT 8:15 PM

Please login or register to post a reply.

Recommended Guides