CAR RUNNING ROUGH

  • Tiny
  • AdamGarza05
  • DODGE RAM

Hello, I have a 1997 Dodge Ram v8 1500 sport 4x4 with 106.000. The check engine light is on and every time I turn it on it runs really rough or shaky and when I press the gas it shakes a little and when it hits around 55- 60 mph its starts to vibrate pretty bad. If any clues to what I need or maybe I just need a tune up. Please respond thanks - Adam

Do you
have the same problem?
Yes
No
Wednesday, March 1st, 2006 AT 2:56 AM

5 Replies

  • Tiny
  • Dodgegirl
  • MEMBER

Look it's not going to help you any but I have a 2000 1500 Dodge Sport and I think that I have had the same problems. If you happen to find the answer could you let me know? Nobody seems to have any clue what the vibration could be. If yours is doing the same thing I can tell you it probably isn't the wheel bearing, axle, or u-joint. If that helps at all :D

Was this
answer
helpful?
Yes
No
Wednesday, March 1st, 2006 AT 3:11 AM
  • Tiny
  • Jack42
  • MEMBER

Post in the correct forum please

Thanx

Was this
answer
helpful?
Yes
No
Wednesday, March 1st, 2006 AT 5:51 PM
  • Tiny
  • Stevehead76
  • MEMBER

I had an 01 explorer with this same problem and when I brought it in it was the universal joints on the drive shaft

Was this
answer
helpful?
Yes
No
Saturday, March 4th, 2006 AT 4:39 PM
  • Tiny
  • Jpam
  • MEMBER

Bump

Was this
answer
helpful?
Yes
No
Tuesday, March 14th, 2006 AT 3:29 AM
  • Tiny
  • The_Killa_07
  • MEMBER

Dodge Neon 2003 sxt, 90,122, 2.0L.... some one help me. i just bought this car about a month ago and everything was running just fine and then it started to shift wrong i thought it was the transmission but when i looked under the hood i noticed that my motor mount was broke so i fixed it and then it ran great, for about 20 minutes. now there is a really bad rattling noise in it. so i took a look under the car and i notice that the bottom motor mount is broke....so i fix that and now its still doing it. so i stuck the E brake on and put it in drive and its coming from like right below the timing belt....does anyone know what it could be...HELP ME PLEASE


http://www.2carpros.com/forum/automotive_pictures/74681_car_1_1.jpg

Was this
answer
helpful?
Yes
No
Friday, May 18th, 2007 AT 8:58 AM

Please login or register to post a reply.

Other Engine Runs Rough Questions