1998 Chevy S-10 Starting issues

  • 1 POST
  • 1998 CHEVROLET S-10

Electrical problem
1998 Chevy S-10 4 cyl Two Wheel Drive Automatic 80000 miles

My s-10 has begun having issues starting. When you enter the truck and put the key in the ignition for hte 1st time, lights are on in the cab, dash lights are on, but try to start and usually the starter gives a 1/2 sec attempt and then all goes black. On occasion, if I wait 5-10 minutes and try again, it will start, but that is happening less and less.

Today, I tried and nothing, so I put jumpers on from my other car, let it sit for a few minutes, and it started right up. Turned if off after 5 minutes, and tried again with the jumpers still attached, and got nothing, not a thing.

I am having my son bring the battery in to see if that is the issue, but I doubt that will be it. Where do I start tracking down the problem?

Do you
have the same problem?
Saturday, February 20th, 2010 AT 12:09 PM

1 Reply

  • 16,317 POSTS

Hi, if your saying, no starter action, when the problem occurs, I'd have to make sure the battery has a full charge and the connections are good. Next, I'd have to check the circuits at the starter relay, underhood fuse box. Voltage for the load/switch side of relay is hot all the time. Voltage to coil side of relay goes hot with the key in the crank position.

When the problem occurs, did you try cranking in neutral?

Was this
Saturday, February 20th, 2010 AT 12:28 PM

Please login or register to post a reply.

Recommended Guides