2000 Chevy Malibu moter cranks but will not start

Tiny
STUDMAN
  • MEMBER
  • 2000 CHEVROLET MALIBU
Engine Mechanical problem
2000 Chevy Malibu 6 cyl Front Wheel Drive Automatic

no scan codes, getting spark, getting fuel, has good comp. Checked all fuses and relays. Ben driveing good parked it the next day will not start ben trying everything for about two weeks now and nothing. It's a malibu LS model.V-6. Real nice car but ready to pull hair out
Do you
have the same problem?
Yes
No
Saturday, March 14th, 2009 AT 6:24 PM

8 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
Hi:
First, don't pull your hair out.

Second, have you actually checked the fuel pump pressure? Will the engine fire with starting fluid?

If you have spark, is it a good hot blue spark?

If you have spark, fuel, and compression, it should run unless it jumped time. When you shut it of the prior night, was everything as normal?
Was this
answer
helpful?
Yes
No
Saturday, March 14th, 2009 AT 7:07 PM
Tiny
STUDMAN
  • MEMBER
I didn't put a gauage on the fuel rail to know exzack but from pushing on the valve stem on the rail it seems to have good presure to me.
I tryed to heat-up a copuple plugs in my stove oven and spraying starting fluid in the cyl. And put the plugs back in hot to aid the fireing but nothing.
Yes it is a good spark, I even checked a couple
plugs, not just one.
Yes eveverything was normal when I shut it off the night before. It was driven all that day with no problem.
Just a little footnot, I do and have ben working on cars now for quite a while so I do know quite a bit already. It's just this one got me stumped.
Was this
answer
helpful?
Yes
No
Saturday, March 14th, 2009 AT 7:28 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Have you checked to see if the injectors are firing? Even if there is pressure in the rail, the injectors may not be firing.
Was this
answer
helpful?
Yes
No
Sunday, March 15th, 2009 AT 3:10 PM
Tiny
STUDMAN
  • MEMBER
I CAN NOT CHECK THE ELECT. CONNECTION AT THE INJECTOR BECOUSE OF IT BEING UNDER THE PLENUM, BUT WHEN I TOOK OUT A COUPLE SPARK PLUGS I DID SEE AND SMELT GAS ON THE PLUGS. IF THE INJECTOR WASN'T WORKING THEN WHEN I PUT STARTING FLUID IN THE CYL. WITH A HOT PLUG THEN IT SHOULD OF AT LEAST TRYED TO START. WHAT I'M STARTING TO THINK THAT MAY-BE IT MIGHT HAVE A BAD TIMEING CHAIN. NO TROUBLE CODES BECAUSE IT IS GIVEING A SPARK BUT MAY BE AT THE WRONG TIME. (It has a coil pack and not a dist.)
Was this
answer
helpful?
Yes
No
Monday, March 16th, 2009 AT 2:50 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Hi:
I'm starting to understand why you are pulling your hair out, and I don't have much left. (LOL) If you have spark, compression, and fuel, the engine should run or at least try to. Like you said, it is possible that the timing is out. Does the engine sound normal when cranking?
Was this
answer
helpful?
Yes
No
Monday, March 16th, 2009 AT 3:52 PM
Tiny
STUDMAN
  • MEMBER
Yes the motor sounds normal when it is turned over, it sounds like it just keep cranking with nothing, like it dosen't even try. The only thing that is different which seen odd to me is that if I releave the the fuel presure at the fuel rail by the ues of the valve stem and try it for the first couple of turns it stumbles a little like it's trying then it just keep cranking with nothing no attemp or anything, at other times I releave presure and nothing will happen at all I know it's still getting spark, and there plunty of gas in the tank.
Was this
answer
helpful?
Yes
No
Monday, March 16th, 2009 AT 5:52 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Hi:
It almost sounds like you may be getting too much gas (bad regulator) based on it trying to start after the pressure is released. See if you can find the fuel pump fuse and pull it. See if it will fire for a second or two. Or, you need to check fuel pump pressure.

Let me know which way you want to try it.

Joe
Was this
answer
helpful?
Yes
No
Monday, March 16th, 2009 AT 6:00 PM
Tiny
STUDMAN
  • MEMBER
I HAVEN'T BEN ABLE TO WORK ON THE CAR LATTLY BECAUSE OF THE WEATHER (RAINING ALOT). ANY WAYS, THE CAR DOSEN'T HAVE A FUSE FOR THE FUEL PUMP. BUT WHAT I DID DO WAS I PULLED THE RELAY ANDTRYED IT. I HATE TO SAY BUT THERE WAS NO CHANGE, THE SAME THING. I'M BACK TO THINKING ABOUT THE TIMING CHAIN SKIPPING. I DON'T KNOW WHAT ELSE TO THINK AT THIS POINT. CAN YOU?
Was this
answer
helpful?
Yes
No
-1
Wednesday, March 18th, 2009 AT 5:20 PM

Please login or register to post a reply.

Recommended Guides