1999 Chevy Camaro Car will not start

Tiny
CAMARODAWG
  • MEMBER
  • 1999 CHEVROLET CAMARO
Electrical problem
1999 Chevy Camaro 6 cyl Two Wheel Drive Automatic

Suddenly my car wont start after I last turned it off and set the security alarm system on by pressing the power lock button to lock the car. I think the problem is with the remote lock and unlock transmitter that came with the ignition key and door unlock key. When pressing the lock button on the transmitter the horn beeps once and its usually 2 beeps. The battery in the transmitter is good, recently replaced, but the lock and unlock button take several times to press to make them work, as if a bad connection. Somehow the security system has caused the ignition and starter not to engage. The car battery is charged and good, got all lights, radio etc, but when I turn the igniton on to start there is no click or anything. My manual suggest a fuse may have blown. I checked the IGN fuse for Ignition switch, Relay and Starter Enable Relay and it was good. The Starter fuse which is a square box shaped fuse I cannot check or tell if its blown. So whats the solution here? I plan on replacing the transmitter and ignition key at a local chevy dealer and getting that Starter fuse checked, any other ideas or possible solutions?
Do you
have the same problem?
Yes
No
Saturday, April 10th, 2010 AT 3:56 PM

1 Reply

Tiny
CAMARODAWG
  • MEMBER
[quote="CamaroDawg"]Electrical problem
1999 Chevy Camaro 6 cyl Two Wheel Drive Automatic

Suddenly my car wont start after I last turned it off and set the security alarm system on by pressing the power lock button to lock the car. I think the problem is with the remote lock and unlock transmitter that came with the ignition key and door unlock key. When pressing the lock button on the transmitter the horn beeps once and its usually 2 beeps. The battery in the transmitter is good, recently replaced, but the lock and unlock button take several times to press to make them work, as if a bad connection. Somehow the security system has caused the ignition and starter not to engage. The car battery is charged and good, got all lights, radio etc, but when I turn the igniton on to start there is no click or anything. My manual suggest a fuse may have blown. I checked the IGN fuse for Ignition switch, Relay and Starter Enable Relay and it was good. The Starter fuse which is a square box shaped fuse I cannot check or tell if its blown. So whats the solution here? I plan on replacing the transmitter and ignition key at a local chevy dealer and getting that Starter fuse checked, any other ideas or possible solutions?[Problem Solved, Accidently got a little superglue on the chip module on the ignition key while applying superglue to broken remote transmitter. Cleaned off key and car started!]
Was this
answer
helpful?
Yes
No
-1
Sunday, April 11th, 2010 AT 9:43 PM

Please login or register to post a reply.

Recommended Guides