Car will not start

Tiny
JDENEBAK
  • MEMBER
  • 1999 FORD ESCORT
  • 2.0L
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 160,000 MILES
I bought this car off craigslist knowing it had a blown head gasket. No problem for me, been fixing cars for over forty five years. I assumed the car was running when the seller pulled it into his garage to work on it (it was already disassembled) so I towed it home had the head milled and reassembled. I had to work outside with car covered in pouring rain. When I quit for the night I just left the tarp over the front of the car with the hood open (big mistake). The wind came up blew the tarp off and it rained all inside the engine compartment. Finished assembling the rest of the car. When I tried to start it, it cranked nothing else. I gave it a shot of starting fluid and it sputtered. Tried that a couple more times, only sputtered. Checked the fuel pressure next, zero fuel pressure. I thought maybe the towing (jerking etc) may have tripped the inertia switch. It was okay. Next, I hooked up my scan tool, error message, can not complete connection. Checked all fuses, power to inertia switch, none. Do not know what to do next. Scan tool manual suggested a bad ECM. How do you check it or trouble shoot it? Also, read somewhere the constant control relay module might be the problem. Just need a little direction hear as I am a senior and cannot afford shop rates.
Do you
have the same problem?
Yes
No
Monday, December 12th, 2016 AT 3:07 PM

1 Reply

Tiny
HMAC300
  • EXPERT
Try resetting security system battery was disconnected more than likely so it engages it, see link.
https://www.2carpros.com/articles/how-to-reset-a-security-system
Was this
answer
helpful?
Yes
No
Monday, December 12th, 2016 AT 3:47 PM

Please login or register to post a reply.

Sponsored links