1997 Buick Lesabre engine won't start

Tiny
JTFOWLER1
  • MEMBER
  • 1997 BUICK LESABRE
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 137,000 MILES
Engine dies and won't start until it sets for awhile.
Sometimes it just won't start when cold.
Do you
have the same problem?
Yes
No
Monday, January 26th, 2009 AT 8:05 PM

4 Replies

Tiny
BILLYMAC
  • EXPERT
Hi first we need to check fuel pressure at fuel rail while the car will not start. You also need to check for spark when it won, t start most likely one of these two things are missing when it won, t start after we determine this we can help you diagnose the failing part let me know thanks billymac
Was this
answer
helpful?
Yes
No
Wednesday, January 28th, 2009 AT 11:14 AM
Tiny
JTFOWLER1
  • MEMBER
When it wont start there is no fire to the coils or plugs.
I have replaced everything that might be causing the problem.
Just replaced the PCM, no help. Runs perfect when it runs.
Thanks John
Was this
answer
helpful?
Yes
No
Wednesday, January 28th, 2009 AT 6:44 PM
Tiny
BILLYMAC
  • EXPERT
Hi john sounds like the crank sensor has failed. This part is behind the crank pulley and is fired by the fireing ring on the crank pulley. Care must be taken when replaceing. As to not damage the aluminum rings. Another possibility is the ign module. This is mounted under the coils. There are technical ways of testing these parts but special tools and training are needed. The module you can remove and a auto store can test it. The crank sensor can be tested with a dvm. Be sure and check all fuses first. Thanks billymac
Was this
answer
helpful?
Yes
No
Wednesday, January 28th, 2009 AT 7:22 PM
Tiny
JTFOWLER1
  • MEMBER
I had the crank sensor and crank pully and ign module replaced about a year ago and two days later it died again and has been doing it ever since.
Crazy isn't it!
Thanks John
Was this
answer
helpful?
Yes
No
Thursday, January 29th, 2009 AT 7:37 PM

Please login or register to post a reply.

Recommended Guides