1995 Buick Lesabre A/C

Tiny
W-F-O
  • MEMBER
  • 1995 BUICK LESABRE
Air Conditioning problem
1995 Buick Lesabre 6 cyl Two Wheel Drive Automatic 100k miles

Ok my a/c quit working what set of troubleshooting steps do I need to do to root out the problem?

thanks in advance signed, it's hot
Do you
have the same problem?
Yes
No
Saturday, August 8th, 2009 AT 4:35 PM

2 Replies

Tiny
RASMATAZ
  • MEMBER
The most likely cause of an automotive air conditioner cooling problem is no refrigerant in the system. If the refrigerant has escaped past a leaky compressor or O-ring seal, leaked out of a pinhole in the evaporator or condenser, or seeped out through a leaky hose, the leak needs to be identified and repaired before the system is recharged.

On many systems, the compressor will not turn on if the refrigerant is low because the "low pressure safety switch" prevents the compressor clutch from engaging if system pressure is low. This protects the compressor from possible damage caused by a lack of lubrication.

One of the first things you should check, therefore, is compressor engagement. If the compressors magnetic clutch is not engaging when the A/C is turned on, the problem may be a blown fuse or a wiring problem. If the fuse is blown, replacing it may restore cooling temporarily. But the underlying reason for the fuse blowing in the first place needs to be identified and corrected to prevent the same thing from happening again.

If the magnetic clutch is receiving voltage but is not engaging the compressor, the clutch is defective and needs to be replaced. If there is any evidence of leakage around the compressor shaft seal, the seal should also be replaced.

If the clutch works but fails to turn the compressor (the belt may squeal in protest!), The compressor has seized and needs to be replaced.

Compressor failures are usually the result of loss of lubrication, which in turn may be due to low refrigerant in the system, a blockage (such as a plugged orifice tube which prevents refrigerant and oil from circulating to the compressor), loss of lubricant due to leaks or improper service procedures (not adding oil to the system to compensate for oil lost through leakage or component replacement), or use of the wrong type of lubricant.

R-12 systems require mineral oil while R-134a systems require various types of PAG oil or POE oil. Using mineral oil in a newer R-134a system can cause serious lubrication problems as can using the wrong grade (viscosity) of PAG oil. Always follow the vehicle or lubricant manufacturers compressor oil recommendations.

The next thing you should check when troubleshooting a no cooling problem is system pressure. For this, you need a set of A/C service gauges. Attach your service gauges to the high and low service fittings. If both the high and low side pressure gauges read low, the system is low and needs recharging. But before any refrigerant is added, check for leaks to find out where the refrigerant is going.
Was this
answer
helpful?
Yes
No
-2
Saturday, August 8th, 2009 AT 5:09 PM
Tiny
W-F-O
  • MEMBER
Ok after talking to the auto store guy he suggested I bring the car up ( which I did) we put a shunt in up by the accumulator to trigger the compressor and it did nothing and we found out that zero power was going to that connector to trigger the compressor? This car also has climate control and I do not own a/c service gauges. I checked all the fuses which were good so it seems it's an issue of something that supplies that connector to trigger the compressor a bad relay maybe?
Was this
answer
helpful?
Yes
No
Saturday, August 8th, 2009 AT 5:41 PM

Please login or register to post a reply.

Recommended Guides