06 Malibu

Tiny
CALI23760
  • MEMBER
  • 2006 CHEVROLET MALIBU
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 114,000 MILES
Ok I have 06 malibu and about a year ago it didnt want to start so I told my dad about it who also fixes cars and he told me it sounded like it could be the fuel pump. So we had it changed out and it still didnt start. So my dad took it up to his shop and found out that the fuel pump relay wire was burned so he cleaned it off and put it back on and it started. But he didnt go any further with it because I need it back so I could go to work. And he told me that it wasnt fixed all the way and it would happen again. Well 2 days ago it did and I need to know what is causing it. I would just take it back to my dad but the thing is I now live over 2000 miles away from him.
Do you
have the same problem?
Yes
No
Friday, February 11th, 2011 AT 2:36 AM

5 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
Based on your description, it sounds like the fuel pump is drawing too much power. If the same wire burned up, that tells me too much power is going through it. It could be a short, a bad pump, bad connection that is causing the problem. I would need to see how the wire burned and be able to identify which wire it is. If you can take a picture and up-load it for me to see, it would be helpful. Also, if you could ask your father which wire it was, that would help me diagnose the cause.

Let me know.

Joe
Was this
answer
helpful?
Yes
No
Friday, February 11th, 2011 AT 4:02 AM
Tiny
CALI23760
  • MEMBER
Ok there is like fuse box thing in the trunk and then there is a fuse its called a fuel pump relay well there is wire that runs from that fuse in the box and that is burning up
Was this
answer
helpful?
Yes
No
Friday, February 11th, 2011 AT 4:39 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Did he replace the relay? Also, do you know if he checked grounds or how many amps were being pulled by the fuel pump? The item you are refering to is a relay. It sends power to the pump when the key is in the start and on position. I need to know if the wire is burnt on the power supply side (power to the relay) or the send side (power to the pump).
Was this
answer
helpful?
Yes
No
Friday, February 11th, 2011 AT 5:04 AM
Tiny
CALI23760
  • MEMBER
Ok im going to have to call my dad on this one. But I think that its on the relay, and yes we did place the relay before he had fixed it the first time and we also replaced the fuel pump and that wasnt it either. So I dont know if any of that info helps.
Was this
answer
helpful?
Yes
No
Friday, February 11th, 2011 AT 5:10 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Let me know what he says.
Was this
answer
helpful?
Yes
No
Friday, February 11th, 2011 AT 1:06 PM

Please login or register to post a reply.

Recommended Guides