2004 Mazda RX8 Major issues broke down RX8

Tiny
SCOTTE123
  • MEMBER
  • 2004 MAZDA RX8
  • 2.6L
  • RWD
  • MANUAL
  • 59,300 MILES
My rx8 231 2004 59300 miles on clock broke down due to mis Fire chamber 1 according to the code its p0301 it would not start and felt like a spark plug or lead may be down when recovery came restarted car and it made a loud noise when revving and a loud slapping noise then would not Rev above 1000rmp with foot to the floor on excellerator? When put put gear not change but car just stalls if you take foot off pedel or try to move. When checking spark plugs day after recovery one of the leading plugs had loads of rust on the end which sticks out of the block but totally confused what to do as I cannot move the car even to a garage to have it looked at?
Any help would be appreciated
Do you
have the same problem?
Yes
No
Sunday, March 8th, 2015 AT 9:32 AM

10 Replies

Tiny
MHPAUTOS
  • EXPERT
This is a misfire code No1 cylinder, start with a compression test and let me know what the readings are, do a wet and dry test, a wet test is with a small amount of oil in the cylinder, advise reading for both tests for further assistance.
Was this
answer
helpful?
Yes
No
Sunday, March 8th, 2015 AT 4:35 PM
Tiny
SCOTTE123
  • MEMBER
Thanks for the reply however the car will not Rev above 1000 rpm and feels like there is a blockage in the car and strange noises like a slapping sound coming from that area.
My plan is to see if the cat has broke as I believe the miss fire could of blown the cat leading to the issues what do you think ad I will struggle to get a compression test as I can't move the car any suggestions
Was this
answer
helpful?
Yes
No
Monday, March 9th, 2015 AT 7:37 AM
Tiny
MHPAUTOS
  • EXPERT
You can unbolt the cat and see if the engine will rev out, if so replace the cat and then address the misfire.
Was this
answer
helpful?
Yes
No
Monday, March 9th, 2015 AT 4:20 PM
Tiny
SCOTTE123
  • MEMBER
Thanks guys I thought that to and any advice for stuck cat bolts was gunna buy a nut splitter to get them off?
Was this
answer
helpful?
Yes
No
Tuesday, March 10th, 2015 AT 3:51 PM
Tiny
MHPAUTOS
  • EXPERT
If you have good access drill out bold or grind off nut and just replace win a nut bolt and washers, do not use silicon based sealants up stream of the cat, use new gasket only and no sealants.
Was this
answer
helpful?
Yes
No
Tuesday, March 10th, 2015 AT 6:37 PM
Tiny
SCOTTE123
  • MEMBER
Hey guys finally managed to get my cat off it's all broken up inside so def nackered but I changed a bad spark plug in the 1st cylinder which seemed to make a difference but last time the car started it cut out after about 2 minutes as it would not rev about 2,000 rpm with new spark plug 1,000rpm with old spark plug but now I have removed the cat and O2 sensor attached it will not start at all now and again chugs but I think I may have flooded it, tried to de flood by removing fuel pump fuse turning over and replacing Ect but no joy but it does get the smell of fuel when fuse is out as it it setting ride of some then on the last attempt to start I think the battery is getting low and lights faded then all the speedos went to full and back down?

Do you know why this is and and where I would go from here and maybe the best way to de flood a rx8 if I still can?
Was this
answer
helpful?
Yes
No
Sunday, March 15th, 2015 AT 7:09 AM
Tiny
MHPAUTOS
  • EXPERT
You will req the O2 sensor in the system, this may be part of your problem.
Was this
answer
helpful?
Yes
No
Sunday, March 15th, 2015 AT 4:24 PM
Tiny
SCOTTE123
  • MEMBER
Hi thanks for that much appreciated managed to fit the gutted cat back on with new seals and bolts, tried the de flood method and the best I have got is that the car will start and tick over with my foot still on the gas from de flooding but once I remove my foot it just cuts out again, would you know where I am going wrong at all to resolve this?
Was this
answer
helpful?
Yes
No
Monday, March 16th, 2015 AT 10:34 AM
Tiny
SCOTTE123
  • MEMBER
Hi Guys,
quick question but when deflooding RX8 is it normal for the engine to kinda start but be restricted to under 1000rpm, I mean it ticks over and when I raise my foot from deflood (to the floor mode ) to pump fuel the car chugs then eventually starts but revs do not exceed 1000rpm should I turn off and keep deflooding or should I keep the revs stable and warm the engine up to see if this then improves the revs?
Thanks
Was this
answer
helpful?
Yes
No
Thursday, March 19th, 2015 AT 1:57 AM
Tiny
MHPAUTOS
  • EXPERT
Pull the plug and clean or replace if they are near due for replacing, this is all you should need to do if there are no other problems.
Was this
answer
helpful?
Yes
No
Saturday, March 21st, 2015 AT 5:16 AM

Please login or register to post a reply.

Recommended Guides