2003 Saturn Ion transmission

Tiny
SHAWNARENEE1980
  • MEMBER
  • 2003 SATURN ION
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 100,000 MILES
My car when you put it in reverse it wont reverse, when you put it in neutral it wants to go foward like if its in drive
Do you
have the same problem?
Yes
No
Tuesday, January 6th, 2015 AT 9:20 PM

4 Replies

Tiny
SATURNTECH9
  • EXPERT
Have you checked the color of the transmission fluid and what it smells like yet? Those year ions some of the torque convertor bolts were installed without washers from the factor and the bolts damaged the convertors and debris from the convertors took out the transmission.
Was this
answer
helpful?
Yes
No
Tuesday, January 6th, 2015 AT 9:54 PM
Tiny
SHAWNARENEE1980
  • MEMBER
The transmission fluid might smell alittle burnt, I just bought the car like 3days ago from an unknown individual I believed the transmission fluid. Was low so added some and today we put lukas transmission stop leak in it it seem to help alittle maybe as in not slipping as much but I drove around the block gave it gas and slipped alittle so obviously. Didnt fix it of course still wont reverse. And also the left blinker doesnt seem to work in the front changed bulb and still doesnt work I believe. It also blew out the new one. Help me !
Was this
answer
helpful?
Yes
No
Tuesday, January 6th, 2015 AT 10:09 PM
Tiny
SATURNTECH9
  • EXPERT
Did the dipstick show it was low? You dont add fluid unless it shows its low over filling the transmission wont make the problem better. Also if you lost reverse a transmission additive wont fix that ethier. Your turn signal bulb I really wouldn't worry about that right now. If you want to know if it blew the bulb switch it to the other side to see if it works? Make sure you cycle the key from off to on after you swap the bulbs before trying it. They had lots of trouble with bulbs for the front turn signals they even added resistors to help the problem. I wonder if yours has the resistors. Sometimes the harness to the turn signal goes bads also I have also seen the bulb socket melt as well. If the fluid for the transmission is black and smells burnt you might have a bad transmission. Have you checked for codes yet?
Was this
answer
helpful?
Yes
No
Wednesday, January 7th, 2015 AT 6:49 AM
Tiny
SATURNTECH9
  • EXPERT
You dont have the quad coupe ion do you?
Was this
answer
helpful?
Yes
No
Wednesday, January 7th, 2015 AT 6:55 AM

Please login or register to post a reply.

Recommended Guides