Reset the alarm system?

Tiny
JAWDOG1962
  • MEMBER
  • 2003 FORD EXPLORER
  • 90,000 MILES
How do I disable the alarm system (security system) on my 2003 ford explorer.(Securelink)

HOW CAN DISABLE (remove)THE SECURILOCK, PASSIVE ANTI-THEFT SYSTEM. I lost the keys and I no longer need the Securilock anti-theft system. I would like to remove it from car, Is it mounted in the rear, on drivers side.

thanks, Leo Sweeney
Do you
have the same problem?
Yes
No
Sunday, December 23rd, 2012 AT 8:51 PM

21 Replies

Tiny
ASEMASTER6371
  • EXPERT
You cannot do this operation the security system integrated into the PCM of the engine which must see an activation code from the security system. I would try to reset the system by following this guide

https://www.2carpros.com/articles/how-to-reset-a-security-system

Please run down this guide and report back.

Roy
Was this
answer
helpful?
Yes
No
+1
Wednesday, March 22nd, 2017 AT 10:41 PM (Merged)
Tiny
THEMINDZI4220
  • MEMBER
  • 2002 FORD EXPLORER
  • 150,000 MILES
Hello I have a 2002 explorer xlt 4.0 and was parked other day, went to get in and start but car would not turn over or anything, had full power to everything. Anti theft is flashing rapidly, we did troubleshoot process to get to the pats system and know thats the problem. We do not have a remote and were ripped by dealer that sold car to us. The key we have wont even turn backwards. And antitheft has already been bypassed before looks like due to a wire acting as a jumper or something, wrapping around open wires and taped, was on power windows wire in pats harness. I dont know but seems like they who sold to us had problem with system and used a metal wire to act as jumper or bypass to make key they had work. And never gave us a remote. So I need help please I am a disabled veteran with low funds and have been ripped off enough.
Was this
answer
helpful?
Yes
No
+3
Wednesday, March 22nd, 2017 AT 10:41 PM (Merged)
Tiny
MHPAUTOS
  • EXPERT
This does sound a mess, I really think that this will have to be looked at first hand, rind about for a few estimates or ask if anyone will look at it and then quote first.
Was this
answer
helpful?
Yes
No
+2
Wednesday, March 22nd, 2017 AT 10:41 PM (Merged)
Tiny
JAROSLAW1980
  • MEMBER
  • 2004 FORD EXPLORER
  • 4 CYL
  • 4WD
  • AUTOMATIC
  • 70,000 MILES
Computer problem
2004 Ford Explorer 4 cyl Four Wheel Drive Automatic 70000 miles

Recently I bought 2004 Ford Explorer XLT .
Car is equiped with anti theft system which disbles the power and car won't start until I push button on small like remote with "Stealth" name on which was attached to the ignition key.

Could you give me advise how to disable this "Stealth"
system or who is making this system to get second remote .
I could not find it on Web


http://www.2carpros.com/forum/automotive_pictures/346012_Stealth_1.jpg



Thank You

Jerry
Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 10:41 PM (Merged)
Tiny
JASONRAY
  • MEMBER
I'm not familiar with it by name but I take a lot of aftermarket security systems off vehicles. They're usually a pretty simple system. Most just interrupt the starter. If so, it's just a matter of removing the 'box' and reconnecting the starter wire from the ignition switch. As far as getting another remote, I'm clueless. You might check with some aftermarket dealers and see if there's a 'universal' remote that can be programmed.

On my factory alarm I held the negative cable to the positive battery terminal for one minute worked great!
Was this
answer
helpful?
Yes
No
-1
Wednesday, March 22nd, 2017 AT 10:41 PM (Merged)
Tiny
DEMO_CHICK05
  • MEMBER
  • 1996 FORD EXPLORER
Electrical problem
1996 Ford Explorer 6 cyl Four Wheel Drive Automatic

How do I disable the alarm? I disconnected the amp and the alarm went off. The only way to shut it off now is to disconnect the battery or unplug the fuse, but not everything is working without it.
Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 10:41 PM (Merged)
Tiny
JACOBANDNICKOLAS
  • EXPERT
Is this a factory alarm system? If so, there really isn't any way around it. Is the vehicle even starting for you?
Was this
answer
helpful?
Yes
No
+1
Wednesday, March 22nd, 2017 AT 10:41 PM (Merged)
Tiny
DEMO_CHICK05
  • MEMBER
Yes the alarm is factory. The only way to get the truck started is to remove the fuse that runs it, but now the windows won't work.
Was this
answer
helpful?
Yes
No
+1
Wednesday, March 22nd, 2017 AT 10:41 PM (Merged)
Tiny
JACOBANDNICKOLAS
  • EXPERT
The only thing you can do it take it to a dealer. They are the only ones that have the proper test equipment to check and diagnose the system.
Was this
answer
helpful?
Yes
No
+1
Wednesday, March 22nd, 2017 AT 10:41 PM (Merged)
Tiny
DKJRZ
  • MEMBER
  • 2001 FORD EXPLORER
  • 6 CYL
  • 4WD
  • AUTOMATIC
  • 115,000 MILES
We had a rebuilt engine put in our 2001 explorer by a auto repair shop. We have had nothing but problems with the car ever since. This company took us for a ride. Not only did they change the price they quoted, they charged us for for a new radiator and power steering pump claiming they were bad when there was nothing wrong with them prior to their working on the car. This is only a small portion of the problems that we are having. The question I have is a couple of times just after we got the car back from the shop it would not start, it was completely dead. After turning the key several times it would finally start. This went on for a couple of weeks. Finally it would not start and we had to have the car towed. I tried to figure out what the problem was and could not. I had someone else look at it and it was found that a ground wire that had not been tightened when the engine was replaced. The car starts fine now but we are having problems with the electrical system. The mirrors don't work, the radio changes stations on its own, the gauges fluctuate at times, the alarm goes off sometimes when you open the door even though it's not set and a number of other items. The car was in perfect shape prior to the repair. Could a power surge due to the ground wire not being tight be the cause of these problems?
Was this
answer
helpful?
Yes
No
Thursday, January 17th, 2019 AT 6:17 PM (Merged)
Tiny
JACOBANDNICKOLAS
  • EXPERT
It sounds like a bad body control module (BCM). However, body ground straps could cause the problem too. I would check to see if there are any ground straps that are broken or disconnected. If not, have a mechanic (a good one) check the BCM for you.
Was this
answer
helpful?
Yes
No
Thursday, January 17th, 2019 AT 6:17 PM (Merged)
Tiny
DKJRZ
  • MEMBER
Thank you for your answer. However I'm trying to figure out if the fact that the ground was not tightened, could this be a contributing factor for the problems we are having with the electrical system? Everything was working fine until the work was done
Was this
answer
helpful?
Yes
No
Thursday, January 17th, 2019 AT 6:17 PM (Merged)
Tiny
JACOBANDNICKOLAS
  • EXPERT
Chances are that it didn't have anything to do with the problems. However, electricity is funny. It will find the easiest way out. In other words, if it is looking for a ground, it will seek one out regardless of where it should go. Basically, I'm trying to say that it could have back fed through other components. Thus, it may have caused new problems.
Was this
answer
helpful?
Yes
No
Thursday, January 17th, 2019 AT 6:17 PM (Merged)
Tiny
KWS0322
  • MEMBER
  • 2006 FORD EXPLORER
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 123,055 MILES
Door locks, interior lights and the alarm goes off while the vechicle is parked.
Was this
answer
helpful?
Yes
No
+1
Thursday, January 17th, 2019 AT 6:17 PM (Merged)
Tiny
MERLIN2021
  • EXPERT
Try this cure, buy a can of brakekleen and a can of spray white lithium grease, spray the latch area, thats the claw in the door where it closes, spray liberally with brakleen, open and close the door 5-6 times, repeat, then spray with the white lube, open and close the door 5-6 times. Reapeat on all doors. The switch that controls these items is in the latch area and gets dirty. Causing it to stick.
Was this
answer
helpful?
Yes
No
+1
Thursday, January 17th, 2019 AT 6:17 PM (Merged)
Tiny
2CARPROS-ARCHIVES
  • MEMBER
  • 2004 FORD EXPLORER
  • 109,000 MILES
After changing the battery, how can you reset the security system without a key transponder so the car will start
Was this
answer
helpful?
Yes
No
-1
Thursday, January 17th, 2019 AT 6:17 PM (Merged)
Tiny
ASEMASTER6371
  • EXPERT
Try rermoving a battery cable, turn the ignition to the on position, and then install the cable.

Roy
Was this
answer
helpful?
Yes
No
+1
Thursday, January 17th, 2019 AT 6:17 PM (Merged)
Tiny
CHUCKSTEWART
  • MEMBER
  • 2004 FORD EXPLORER
2004 Ford Explorer

is it possible to delete or completely disarm the security system on my 2004 explorer?
Was this
answer
helpful?
Yes
No
+1
Thursday, January 17th, 2019 AT 6:18 PM (Merged)
Tiny
WRENCHTECH
  • MEMBER
No, it is not possible. It wouldn't be much of a theft deterrent if it could be simply disabled. If the PCM does not receive the correct password from the system, it will not turn the fuel on.
Was this
answer
helpful?
Yes
No
Thursday, January 17th, 2019 AT 6:18 PM (Merged)
Tiny
MJMSR69
  • MEMBER
  • 2004 FORD EXPLORER
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 96,000 MILES
We have a 2004 ford explorer in which the battery died and was jumped off to start. When turning the truck off, it will not start. We think the anti theft system engaged and will not allow us to start it. With the exception of going to the dealer to have the key and truck computer reprogrammed, what can we do to fix this and how?
Was this
answer
helpful?
Yes
No
+1
Thursday, January 17th, 2019 AT 6:18 PM (Merged)

Please login or register to post a reply.

Sponsored links