COOLANT FANS DON'T WORK WITHOUT TURNING ON A/C.

  • Tiny
  • Kewanttoknow
  • 2002 OLDSMOBILE ALERO
  • 160,000 MILES

Just replace intake manifold gaskets Upper & lower. No leaks engine runs fine. Fans comeon with A/C, & can turn them on with my scanner two speeds low & high. With car idling without A/C on. Fan don't come on. Could the engine computer be the problem?

Do you
have the same problem?
Yes
No
Monday, May 28th, 2012 AT 3:11 PM

7 Replies

  • Tiny
  • Rasmataz
  • MEMBER

Check and test the coolant temperature sensor

Was this
answer
helpful?
Yes
No
Monday, May 28th, 2012 AT 3:16 PM
  • Tiny
  • Kewanttoknow
  • MEMBER

I replace the coolant temp sensor, sensor below thermostat housing. Is that the sensor your replying to?

Was this
answer
helpful?
Yes
No
Monday, May 28th, 2012 AT 3:44 PM
  • Tiny
  • Rasmataz
  • MEMBER

For what liter engine?

Was this
answer
helpful?
Yes
No
Monday, May 28th, 2012 AT 3:58 PM
  • Tiny
  • Kewanttoknow
  • MEMBER

3.4L V6

Was this
answer
helpful?
Yes
No
Monday, May 28th, 2012 AT 10:23 PM
  • Tiny
  • Rasmataz
  • MEMBER

See below

Was this
answer
helpful?
Yes
No
Monday, May 28th, 2012 AT 10:54 PM
  • Tiny
  • Kewanttoknow
  • MEMBER

Yes I replace the coolant temp sensor. I check the voltage at the connector 5 volts on one and complete ground on the other one.

Was this
answer
helpful?
Yes
No
Monday, May 28th, 2012 AT 11:58 PM
  • Tiny
  • Rasmataz
  • MEMBER

Could be the computer or a relay, have it further checked and tested

Was this
answer
helpful?
Yes
No
Tuesday, May 29th, 2012 AT 9:56 AM

Please login or register to post a reply.

Other Fan Not Turning On Questions