2002 Honda Civic ep2 Honda Civic urgent

Tiny
CMEEGAN11
  • MEMBER
  • 2002 HONDA CIVIC
  • 1.6L
  • TURBO
  • 2WD
  • AUTOMATIC
  • 10,000 MILES
Hi,
I have a 2002 ep3 civic, a while back the gearbox went so we got a used one off the dealer I originally got the car from. A friend installed if for me and ever since then the car ran in limp mode, after 5 months the limp mode stopped and recently came back on, however this time limp mode only comes back on after I hit a bump, the D symbol will flash and the engine light comes on at which point limp mode will be engaged.

Could you advise me on this as no mechanic near me can figure out the issue. I should also point out since the new gearbox the P-R-N-D-D2-D1 sequence doesnt line up on the gear stick and the dials. There is also a slight burning smell under the hood, this may just be common with this car and not an issue.

Im desprate to get to the bottom of this as I need the car for work and im waiting for the day it goes too far and dies altogether.

thanks,

Cormac
Do you
have the same problem?
Yes
No
Friday, May 16th, 2014 AT 1:16 PM

13 Replies

Tiny
HMAC300
  • EXPERT
Check your wiring if this hits a bump and works then it's pretty much a ground issue it sounds like to me. Or a bad plug going into trans. We donlt list an ep2 in our manual only a dxexgx, etc. And it 's for a 1.7L but the ground is in middle of engine. As far as your shift things not lignin up you may need to readajust the cable so the range selector can line up. Ican't copy the procedure for shift cable adjustment sorry
Was this
answer
helpful?
Yes
No
Friday, May 16th, 2014 AT 1:39 PM
Tiny
CMEEGAN11
  • MEMBER
Thanks for the reply, It happended the other day after a long drive and has been happening everytime I hit a bad bump since then, Its lowered on real stiff sport springs so when it hits a bump it hits hard. Is there any easy way I could check any of your suggestions myself as I am not a mechanic?
Thanks
Was this
answer
helpful?
Yes
No
Friday, May 16th, 2014 AT 1:47 PM
Tiny
CMEEGAN11
  • MEMBER
This is the car
Was this
answer
helpful?
Yes
No
Friday, May 16th, 2014 AT 1:50 PM
Tiny
HMAC300
  • EXPERT
None of your pics came out so I have no idea anyhow as I'm not real familiar with Hondas. Is it like a gx/ex etc. Regardless the ground should be the same anyhow. Yes look in middle of engine front and back to see if there is aharness bolted to block or that the plug in trans is all the way in. See if it's loose or plug is connected well or broken wires.
Was this
answer
helpful?
Yes
No
Friday, May 16th, 2014 AT 3:08 PM
Tiny
CMEEGAN11
  • MEMBER
Thanks im goin to have a look at that in the morning, if you google ep2 type r white it will come up.
Il be sure to let you know how I fair out.
Thanks
Was this
answer
helpful?
Yes
No
Friday, May 16th, 2014 AT 5:11 PM
Tiny
HMAC300
  • EXPERT
The info I sent to you is correct it is like a Honda civic gx.
Was this
answer
helpful?
Yes
No
Friday, May 16th, 2014 AT 6:16 PM
Tiny
CMEEGAN11
  • MEMBER
There was a blue plug on the top/front that was not in the whole way, I plugged it in but I have no way of knowing if it worked or not until I hit a bump again, the check engine light is still on though
Was this
answer
helpful?
Yes
No
Saturday, May 17th, 2014 AT 2:52 AM
Tiny
HMAC300
  • EXPERT
You will need a scanner to remove the check engine light an autoparts might do it for you.
Was this
answer
helpful?
Yes
No
Saturday, May 17th, 2014 AT 5:33 AM
Tiny
CMEEGAN11
  • MEMBER
Hi,
I went out this morning and the car wont start, just two small click from the starter motor, Do I need a new starter or is this a battery issue?

I really appreciate the help as the last info you gave me worked a treat!

Thanks,

Cormac
Was this
answer
helpful?
Yes
No
Monday, June 2nd, 2014 AT 1:28 PM
Tiny
HMAC300
  • EXPERT
Check battery for condition including load test autoparts can do this for free as well as tire stores. If battery is bad or low it will cause your problem but cold be a starter as well. Test battery first though
Was this
answer
helpful?
Yes
No
Monday, June 2nd, 2014 AT 1:38 PM
Tiny
CMEEGAN11
  • MEMBER
Hi, I got the battery checked and it was flat but had enough power for lights etc, but the problem still persists, I have knocked the starter with a hammer with no joy, checked all the fuses and cleaned the battery terminals.
Would you know the next course of action I should take?
Thanks,

Cormac
Was this
answer
helpful?
Yes
No
Tuesday, June 3rd, 2014 AT 11:28 AM
Tiny
HMAC300
  • EXPERT
What do yo mean the battery is flat if it reads below 12.4 volts then it's trash probably. I told you autoparts check these for free and they can seeif you charging system is charging as well. This needs to be scanned which I'm sure I've mentioned in the past. Looks like you are doing things half assed and trying to get it going. I have no further suggestions.
Was this
answer
helpful?
Yes
No
Tuesday, June 3rd, 2014 AT 12:02 PM
Tiny
CMEEGAN11
  • MEMBER
I did bring it to an auto place to have it checked and they told me it was flat so I got a new one.
Was this
answer
helpful?
Yes
No
Tuesday, June 3rd, 2014 AT 12:06 PM

Please login or register to post a reply.

Recommended Guides