Motor cranks 3 or 4 times then drags or reverses wont start

Tiny
DARANDERS
  • 2001 OLDSMOBILE ALERO

Started with a serge @55mph, then idling ruff, I had a dioes ran on it and it came back as p0420, p0342, &p0304. When I checked the plug wires #6 wire was damaged also. After I changed both plugs & wires & set the sucurity system, checked the fuel setup bla bla bla. Still wont start

Do you
have the same problem?
Yes
No
Monday, September 5th, 2011 AT 5:20 PM

1 Reply

Tiny
RASMATAZ
  • MEMBER

Could be the catalytic converter clogged-up preventing it from starting-

http://www.2carpros.com/articles/car-cranks-but-wont-start

Get a helper disconnect a sparkplug wire or 2 and ground it to the engine atleast 3/16 away from ground-have helper crank engine over-do you have a snapping blue spark? If so-you have a fuel related problem, Do you hear the fuel pump come On when you turn key on? If not check fuel pump fuse and fuel pump relay if okay-check the fuel pressure to rule out the fuel filter/fuel pump/pressure regulator and listen to the injector/s are they pulsing or hook up a noid light. No snapping blue spark continue to troubleshoot the ignition system-power input to the coil/coil packs,coil's resistances,cap and rotor,distributor pick-up coil, ignition control module, cam and crank sensors and computer Note: If it doesn't apply disregard it and keep testing

Was this
answer
helpful?
Yes
No
Monday, September 5th, 2011 AT 5:28 PM

Please login or register to post a reply.

Other Engine No Start Questions