I have 2001 Santa Fe 4 cyl had PO301 codes I replaced plugs and wires now has crank no start any ideas?

Tiny
TO2LEGAL1
  • 2001 HYUNDAI SANTA FE
  • 100 MILES

Replaced plugs and wires now has crank and no start

Do you
have the same problem?
Yes
No
Sunday, April 22nd, 2012 AT 3:34 PM

14 Replies

Tiny
SATURNTECH9
  • EXPERT
  • 30,640 POSTS

If changing the plugs and wires caused a crank no start maybe you crossed some of the spark plug wires to the wrong place?

Please consider a donation to help us answer more questions.
Was this
answer
helpful?
Yes
No
Sunday, April 22nd, 2012 AT 3:38 PM
Tiny
TO2LEGAL1
  • MEMBER

Only has the 2 plug wires that run to 2 single coils

Was this
answer
helpful?
Yes
No
Sunday, April 22nd, 2012 AT 3:42 PM
Tiny
SATURNTECH9
  • EXPERT
  • 30,640 POSTS

Alright let me get this stright the engine started and ran good aside from the cyl 1 miss fire before you changed the plugs and wires?Then from the moment you changed the plugs and wires you now have a crank no start?

Please consider a donation to help us answer more questions.
Was this
answer
helpful?
Yes
No
Sunday, April 22nd, 2012 AT 4:13 PM
Tiny
TO2LEGAL1
  • MEMBER

Yes. It did run rough but now cranks over but no start

Was this
answer
helpful?
Yes
No
Sunday, April 22nd, 2012 AT 4:33 PM
Tiny
TO2LEGAL1
  • MEMBER

Ran rough

Was this
answer
helpful?
Yes
No
Sunday, April 22nd, 2012 AT 4:34 PM
Tiny
SATURNTECH9
  • EXPERT
  • 30,640 POSTS

Have you checked to make sure you have a nice blue spark on each cylinder?Also inspected the spark plugs to make sure the gaps arent closed up completly?Does it even try to start?

Please consider a donation to help us answer more questions.
Was this
answer
helpful?
Yes
No
Sunday, April 22nd, 2012 AT 4:50 PM
Tiny
TO2LEGAL1
  • MEMBER

Pulled no.1 plug see no spark when cranking over

Was this
answer
helpful?
Yes
No
Sunday, April 22nd, 2012 AT 7:05 PM
Tiny
SATURNTECH9
  • EXPERT
  • 30,640 POSTS

Have you checked all the fuses?Any new codes?

Please consider a donation to help us answer more questions.
Was this
answer
helpful?
Yes
No
Sunday, April 22nd, 2012 AT 10:21 PM
Tiny
TO2LEGAL1
  • MEMBER

Checked all fuses, no new codes. I replaced both coils and still nothing

Was this
answer
helpful?
Yes
No
Tuesday, April 24th, 2012 AT 1:23 AM
Tiny
SATURNTECH9
  • EXPERT
  • 30,640 POSTS

Did you check for power to the ignition coils?

Please consider a donation to help us answer more questions.
Was this
answer
helpful?
Yes
No
Tuesday, April 24th, 2012 AT 3:11 AM

Please login or register to post a reply.

Related Engine No Start Questions

Help us by donating