2001 Buick Lesabre NO Start From Hell problem

Tiny
PASNTHRU
  • MEMBER
  • 2001 BUICK LESABRE
  • 3.8L
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 119,000 MILES
Car runs perfect until it shifts into overdrive. Then will cut off and will NOT re-start unless the battery is disconnected (wiping the ECM, od course) It will cut off at 46MPH, 55. And 70MPH. We have eliminated, ECM, Fuel Pump, we have a perfectly tuned and running car here. UNTIL it goes OD! Tranny shop says its not Transmission? There are NO trouble codes present nor pending. Although, once we had a Traction Contol Code briefly. Has anyone "EVER" even heard of this?
Do you
have the same problem?
Yes
No
Wednesday, May 21st, 2014 AT 2:48 PM

4 Replies

Tiny
HMAC300
  • EXPERT
Have a pro scan for codes if you used an autoparts scanner it will only pic up engine/trans codes. It may be an abs problemor another module screwing up.
Was this
answer
helpful?
Yes
No
Wednesday, May 21st, 2014 AT 3:21 PM
Tiny
PASNTHRU
  • MEMBER
This is from over 100 years of combined auto repair experience. From the most advanced shop in the area! The Snap-On Solius WOULD not detect anything. There are NO trouble codes pending. Just wondered if anyone had ever ran across the exact same problem? No amateurs here! LOL!
Was this
answer
helpful?
Yes
No
Wednesday, May 21st, 2014 AT 3:34 PM
Tiny
HMAC300
  • EXPERT
Well let's see nobody said that most people we get on here are using a autoparts scanner an dtring to get body module problems taken care of. Anyhow nobody has seen this least they aren't saying they have. However the trans fuse leads to the trans and the ignition module and to me it sounds like when the converter locks it's stalling the engine or taking power from the ignition module. Unless there is a wire that shorts when you hit those speeds.
Was this
answer
helpful?
Yes
No
Wednesday, May 21st, 2014 AT 4:06 PM
Tiny
PASNTHRU
  • MEMBER
Thats what we all were wondering.A wire that is! If its the harness, going to the scrap pile. However, we found out today that the customer drove on snow/ice and the Traction Light came on briefly. And then the car stopped and was towed to a garage. It was "fixed" there and the customer picked it up. Made it a mile from that shop. Same thing! The next step is to pull that trans. Out and put a another one in. The Traction Control Solenoid/Switch is good!

Thanks for your input. Like I said this one is a booger bear! But, this the sweetest running car you could ever want! We were hoping (praying!) Someone had this exact problem before! If anyone has, they ain't saying!
Was this
answer
helpful?
Yes
No
Wednesday, May 21st, 2014 AT 4:16 PM

Please login or register to post a reply.

Recommended Guides