2000 Nissan Maxima wont start unless I hotwire it

Tiny
ASKATERSDREAM
  • 2000 NISSAN MAXIMA
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 110,000 MILES

I attempted to install myself a remote start by bulldog security on my 2000 nissan maxima se. It was installed and worked for the first few starts. It now wont start unless I hot wire it. If I unhook the entire remote start and put all cables back to where they were the ignition wont even turn the engine over. I turn the key to start and nothing happens not even clicking or anything. I have tried disconnecting the battery and I disabled the cars security device. But im still not getting the car to start without having to hot wire it. Whats my problem?

Do you
have the same problem?
Yes
No
Monday, December 6th, 2010 AT 6:32 PM

6 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,398 POSTS

Recheck the wiring you replaced. Something has to have been installed incorrectly.

Was this
answer
helpful?
Yes
No
Monday, December 6th, 2010 AT 7:01 PM
Tiny
ASKATERSDREAM
  • MEMBER

I took out the remote start and every wire is connected exactly where it is supposed to be after coming from the factory.

Was this
answer
helpful?
Yes
No
Monday, December 6th, 2010 AT 9:57 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,398 POSTS

Then there is either a problem with the ignition switch, starter relay, starter, or the wiring between.

Was this
answer
helpful?
Yes
No
Tuesday, December 7th, 2010 AT 4:31 PM
Tiny
ASKATERSDREAM
  • MEMBER

I had one of my buddies come by and chek it out. I hooked up the key sense wires and blew the key sense so he just bypassed it so now I can use my duplicate key that doesn't have the micro chip in it

Was this
answer
helpful?
Yes
No
+1
Tuesday, December 7th, 2010 AT 7:04 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,398 POSTS

Wow!

Let us know if you have questions in the future.

Was this
answer
helpful?
Yes
No
Wednesday, December 8th, 2010 AT 1:58 PM
Tiny
ASKATERSDREAM
  • MEMBER

Haha what?

Was this
answer
helpful?
Yes
No
Wednesday, December 8th, 2010 AT 9:28 PM

Please login or register to post a reply.

Other Engine No Start Questions