4X4 won't disengage/no dash light

Tiny
AARONMCD
  • MEMBER
  • 1997 FORD F-150
  • 190,000 MILES
4.6L V8 motor
Automatic transmission (replaced at about 120k miles)
"Automatic" transfer case
Shifter motor was replaced about 20k miles ago
It wouldn't engage 4x4 for a few months, and one day we finally got it to engage
For a few days the 4x4 wouldn't disengage (and the dash light was on and the drive shaft turned)
Currently, the dash light is not illuminated, but the front driveshaft turns
All fuses look good
When I switch it into 4hi or 4lo, I don't hear anything, and I can't hear/feel any change In the vacuum solenoids behind the battery
The low range light won't come on, even when switched to 4 low
Perhaps unrelated, but when I start the truck, I can hear a click click click from behind the dash (maybe a relay?)
Do you
have the same problem?
Yes
No
Wednesday, July 4th, 2012 AT 11:58 PM

3 Replies

Tiny
CJ MEDEVAC
  • EXPERT
IMMA CJ KINDA GUY

I DON'T KNOW YOUR SYSTEM

COULD IT BE THAT YOUR HUBS ARE LOCKED IN---STUCK LOCKED IN

YOU ARE REALLY NOT IN 4X4 AS PER THE TRANSFER CASE

FRONT DRIVE SHAFT TURNS BECAUSE THE FRONT WHEELS TURN----NO LIGHT FOR 4X4, CAUSE MAYBE YOU AIN'T REALLY IN 4X4?

I KNOW YOUR RIG HAS GOT TO BE MUCH DIFFERENT OUT ON THE ENDS OF THE AXLES

I SHOW THE PIC BELOW TO THE CJ GUYS---THIS IS AT THE KNUCKLE ON A CJ (PIVOT FOR EACH FRONT WHEEL)

IF YOU CAN "FINGER" THE U-JOINT AT THE KNUCKLE AND MAKE THAT HALF OF THE AXLE TURN, THAT HUB IS UNLOCKED.

THEN YOU DO THE SAME AT THE OTHER KNUCKLE TO INSURE THAT THE OTHER HUB IS NOT LOCKED EITHER

OTHERS ARE GOOD ABOUT JUMPING IN WITH AN ANSWER---THE MORE INFO YOU PROVIDE, THE BETTER. AS LONG AS SOMEONE ADDS TO THIS POST, IT STAYS AT THE TOP OF IT'S FORUM

SORRY I WAS NOT MUCH MORE HELP

THE MEDIC
Was this
answer
helpful?
Yes
No
Thursday, July 5th, 2012 AT 1:28 AM
Tiny
AARONMCD
  • MEMBER
I thought the hubs could be locked. But why wouldn't the dash light come on when I actually put it in 4x4?
Was this
answer
helpful?
Yes
No
Thursday, July 5th, 2012 AT 1:38 AM
Tiny
CJ MEDEVAC
  • EXPERT
SENDER SWITCH BAD?

SENDER SWITCH BAD CONNECTION?

LIGHT BURNED OUT?

ALL WHEELS OFF GROUND, DO THEY ALL TURN WHEN YOU FIRE IT UP AND PUT IT IN GEAR?

MOSTLY WITH ANY 4X4 RUST AND CORROSION USUALLY HAMPER THE PROCESS---EVEN NEW(ER) STUFF CAN CORRODE--GO BAD

THE MEDIC
Was this
answer
helpful?
Yes
No
Thursday, July 5th, 2012 AT 2:01 AM

Please login or register to post a reply.

Recommended Guides