1996 Pontiac Grand Am Blower motor

Tiny
TOMMYGURULE
  • 1996 PONTIAC GRAND AM
  • 250,000 MILES

Blower motor only blows in the first settings but not on high.I replaced the resister and it does the same. I can't get it to blow in the last setting.I checked all the fuses I'm getting ready to replace the relay but could use some advice first

Do you
have the same problem?
Yes
No
Friday, June 14th, 2013 AT 8:07 PM

5 Replies

Tiny
SATURNTECH9
  • EXPERT
  • 30,279 POSTS

So all the speeds work except high?Do you have a multi meter to do some testing?

Was this
answer
helpful?
Yes
No
Friday, June 14th, 2013 AT 8:34 PM
Tiny
TOMMYGURULE
  • MEMBER

Yes I got one. Oh and by the way the car is a 1996 Pontiac grand am four cylinder. And thanks for your help

Was this
answer
helpful?
Yes
No
Saturday, June 15th, 2013 AT 5:04 AM
Tiny
SATURNTECH9
  • EXPERT
  • 30,279 POSTS

With the key in the run position and the blower motor set to high. The brown wire the orange wire the dark blue and the purple wire should have battery voltage. Also the black wire to it should be ground?

Was this
answer
helpful?
Yes
No
Saturday, June 15th, 2013 AT 3:40 PM
Tiny
TOMMYGURULE
  • MEMBER

Thank you very much it turned out to be the blower relay

Was this
answer
helpful?
Yes
No
Saturday, June 15th, 2013 AT 3:47 PM
Tiny
SATURNTECH9
  • EXPERT
  • 30,279 POSTS

Your welcome anytime glad you found the problem.

Was this
answer
helpful?
Yes
No
Saturday, June 15th, 2013 AT 7:29 PM

Please login or register to post a reply.

Other Blower Fan Relay Questions