WILL NOT START

1996 Jaguar XJ6

Tiny

mjr7921

January, 21, 2012 AT 9:14 PM

1996 Jaguar XJ6 wont crank engine. Able to crank engine thru relay only. Headlights would not turn off, had to pull fuse to turn off, central locking system not working, turn signals not working, security system no working, fuel filler cap wont open, interior dash does light up to show a bulb failure and check engine light appears. Ran a diagnostics and EMC showed no faults. Battery had not been disconnected prior to this test. Checked all fuses and relays as well as grounds, all good. What is problem and how do I resolve it? Please help, desperate. Sincerely, Mary

FOUND 51583 RELATED QUESTIONS

12 Answers

Tiny

rasmataz

January, 21, 2012 AT 9:21 PM

Check and test the transmission range switch and ignition switch

Tiny

mjr7921

January, 21, 2012 AT 9:41 PM

Importantly as well that I failed to mention in question is that car recently failed smog. Solution?

Tiny

mjr7921

January, 21, 2012 AT 9:41 PM

Where is the transmission range swith located on vehicle?

Thanks, Mary

Tiny

rasmataz

January, 22, 2012 AT 12:57 AM

Have the security system checked

Tiny

mjr7921

January, 22, 2012 AT 1:02 AM

Car was running fine without security sytem working.

Tiny

rasmataz

January, 22, 2012 AT 1:24 AM

Is it cranking over and will not start or just won't crank over at all/nothing when key a cranking position

Tiny

mjr7921

January, 22, 2012 AT 1:28 AM

Won't crank at all in crank position. Have been able to start car frm ignition relay located in engine bay. Battery good as well.

Tiny

rasmataz

January, 22, 2012 AT 1:41 AM

Check the -Not In-Park Micros witch In center console, at base of shift lever

Tiny

mjr7921

January, 22, 2012 AT 1:56 AM

I'm a little confused as to what that would have to do with the head lamps not working, turn signal indicators not working, central locking system not working, etc

Tiny

mjr7921

January, 24, 2012 AT 3:24 AM

What would be the cause for the ECM to not record faults when on board dash shows faults and vehicle is disabled due to faults? I ran an OBDII test and it read NO FAULTS. How can this be? Desperate for help. Thank You.

Please login or register to post a reply.

Crankshaft Position Sensor Replace Chevrolet
Crank Angle Sensor Replacement Mercedes Benz
Fuel Pump Test Chevy Tahoe
Fuel Pump Replacement
Fuel Pump Pressure Test
Fuel Pump Replacement Done Right