WHAT COULD CAUSE TRUCK TO DIE AFTER 10-15 MINUTES OF DRIVING AND NOT START FOR AWILE

  • Tiny
  • Daddyslincoln
  • 1994 CHEVROLET TRUCK
  • 212,000 MILES

Just put in a 383 stroker with 750 edlebrock carb, switched to hei dist, also wired purple/white wire from original dist. To tach. Side of hei dist, and hooked up tps on carb, o2 sensors are still hooked up, truck has duals with no cats, the only other sensors are the two temp. Sensors. Truck starts fine and runs good for about 10-15 mins. Then acts like the key was turned off and will not start for 10-15 mins. After it starts will ony run about 5 mins and stops again

Do you
have the same problem?
Yes
No
Thursday, July 12th, 2012 AT 12:17 AM

4 Replies

  • Tiny
  • Djcl
  • EXPERT
  • 786 POSTS

When its not starting im gessing your missing spark. If so see if the tac term on the dist cap end next to the power wire in flashing a grounded test light and see if you have 12 volts to the pos term in the cap

Was this
answer
helpful?
Yes
No
Thursday, July 12th, 2012 AT 12:26 AM
  • Tiny
  • Daddyslincoln
  • MEMBER

Yes missing spark have to get back to you on the test light, raining like cats and dogs now

Was this
answer
helpful?
Yes
No
Thursday, July 12th, 2012 AT 12:53 AM
  • Tiny
  • Daddyslincoln
  • MEMBER

Could temp sensor or o2 sensor cause this?

Was this
answer
helpful?
Yes
No
Thursday, July 12th, 2012 AT 12:55 AM
  • Tiny
  • Djcl
  • EXPERT
  • 786 POSTS

Ok

Was this
answer
helpful?
Yes
No
Thursday, July 12th, 2012 AT 12:55 AM

Please login or register to post a reply.

Other Engine No Start Questions