1993 Ford Tempo Brake light problems

Tiny
CGS509
  • MEMBER
  • 1993 FORD TEMPO
  • 155,000 MILES
All lights come on when the light switch is turned on except the third brake light. Also when the brake is pressed the brake lights do not brighten. I have checked all bulbs and every fuse in the fuse box and all are good. I have also replaced the brake light switch. What else can I try. The brake lights still burn the same when I press on the brake?
Do you
have the same problem?
Yes
No
Sunday, October 6th, 2013 AT 6:50 PM

10 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
Have you checked to see if there is power to the brake light switch?
Was this
answer
helpful?
Yes
No
Sunday, October 6th, 2013 AT 7:39 PM
Tiny
CGS509
  • MEMBER
No, I have not. The car has sat for about 8 months and I am trying just now to put it back on the road. I believe everything was working when it was parked.
Was this
answer
helpful?
Yes
No
Sunday, October 6th, 2013 AT 7:53 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Check to see if there is power to the switch. It could be a fuse.
Was this
answer
helpful?
Yes
No
Sunday, October 6th, 2013 AT 7:54 PM
Tiny
CGS509
  • MEMBER
Do you mean a fuse in the fuse box or possibly a in-line fusible link?
Was this
answer
helpful?
Yes
No
Sunday, October 6th, 2013 AT 7:57 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
There should always be power to the brake light switch. When you depress the brake pedal, you close the circuit and send power to the brake lights. Check to see if there is power to the switch itself.

Let me know what you find.
Was this
answer
helpful?
Yes
No
Sunday, October 6th, 2013 AT 7:59 PM
Tiny
CADIEMAN
  • MEMBER
Use a test light to check for voltage at the brake light fuse. Then check for power at the brake light switch. When u push the brake pedal power should come out the other wire and it gos to the rear end. Start here
Was this
answer
helpful?
Yes
No
Sunday, October 6th, 2013 AT 8:02 PM
Tiny
CGS509
  • MEMBER
OK, and Thank You!
Was this
answer
helpful?
Yes
No
Sunday, October 6th, 2013 AT 8:02 PM
Tiny
CGS509
  • MEMBER
Ok, I will do that tomorrow. Thank You!
Was this
answer
helpful?
Yes
No
Sunday, October 6th, 2013 AT 8:08 PM
Tiny
CGS509
  • MEMBER
To Jacobandnicholas and cadieman Thank you both for your input and I am sorry it has taken me so long to answer.
The lights are fixed now. The problem was a fuse as suggested, which just proves that just looking at a fuse is not always the best thing to do. I was finally tipped off due to realizing that the emergency lights did not work either. I had not mentioned this previously. Then reading through my manual I discovered they are tied into the brake lights. I decided just to replace all fuses and had forgot that I had left the emergency switch on so when that fuse was replaced the problem was fixed. Once again Thank all of you for your help.

Cgs509
Was this
answer
helpful?
Yes
No
Sunday, October 13th, 2013 AT 6:38 PM
Tiny
CADIEMAN
  • MEMBER
OK
Was this
answer
helpful?
Yes
No
Thursday, November 27th, 2014 AT 3:42 PM

Please login or register to post a reply.

Recommended Guides