1987 Ford F-150 ignition, truck will not start

Tiny
LEET522
  • MEMBER
  • 1987 FORD F-150
  • 5.0L
  • V8
  • 4WD
  • AUTOMATIC
  • 355,555 MILES
Hi if I turn the key on my truck noghing happens. I hae around 3.6 volts going to the s terminal of the solenoid when the key is on. If I jump across the solenoid I hear the starter click but thats it. Im really not sure what is going on. Any ideas? Turning the ignition key by itself does not seem to do anyghing. I did replace the solenoid thinking ghis was it, wrong. Ag least I have a new shiney one now lol. Thanks in advance for your help.
Do you
have the same problem?
Yes
No
Sunday, January 19th, 2014 AT 1:51 PM

6 Replies

Tiny
CJ MEDEVAC
  • EXPERT
I CAN THINK OF THESE POSSIBILITIES

1) BATTERY IS NOT CHARGED ......OR NEEDS TO BE REPLACED

SNATCH IT OUT...TAKE IT TO A POPULAR AUTO PARTS STORE, USUALLY THEY CAN DO A "THOROUGH TEST" .....AT SOME PLACES, THEY'LL EVEN CHARGE IT......AND USUALLY IT'S FREE SERVICE

2) LET'S SAY THE BATTERY WAS GOOD AND NEEDED A CHARGE----INSTALL IT, RUSH BACK TO THE AUTO PARTS STORE (HOPEFULLY, A CLOSE ONE) AND HAVE THEM TEST THE ALTERNATOR WHILE IT'S STILL ON THE CAR

THEIR TEST MAY DETERMINE WHETHER THE ALTERNATOR IS "THROWING A CHARGE" BACK TO THE BATTERY OR NOT

HENCE, IT IS EITHER CHARGING OR NOT......HOPEFULLY, "CHARGING"

IF IT IS "NOT CHARGING"

.............................THAT DOES NOT MEAN, FOR SURE, THE ALTERNATOR IS BAD..........IT JUST AIN'T GETTING BACK TO THE BATTERY!

YOUR NEXT MOVE IS SORTA YOUR CALL
.....INSURE YOUR BELT STILL TURNS IT
.....CHECK FUSES---FUSIBLE LINKS---CONNECTIONS THAT ARE ASSOCIATED WITH THE CHARGING SYSTEM

MAYBE YOU FOUND IT????

IT'S FIXED!!!!

----MAYBE NOT?????----NOW WE PULL THE ALTERNATOR OFF AND HAVE IT TESTED AT THE PARTS STORE---ON "THE MACHINE"---THIS MACHINE PROVIDES THE ALTERNATOR THE CORRECT POWER TO "ENERGIZE IT"----IT WILL ALSO MEASURE THE OUTPUT IN VOLTS AND LOAD IT UP....CHECKING THE AMP RATING

OK ONCE AGAIN---PASS OR FAIL"FAIL" MEANS YOU NEED A NEW ONE

............"PASS" MEANS YOU STILL HAVE A PROBLEM IN THE TRUCK WIRING ................LET'S CHECK THRU IT AGAIN!......IT MAY BE THAT THE "JUICE" THAT ENERGIZES THE ALTERNATOR AIN'T REACHING THE ALTERNATOR........NOT NECESSARILY THE WIRES BETWEEN THE ALTERNATOR AND BATTERY ARE BAD

HOPEFULLY YOU AIN'T MADE IT THIS FAR THRU AND HAVE IT FIXED BY NOW!

BUT IF YOU DO GET THIS FAR----I CAN MAYBE GET YOU A WIRING DIAGRAM FOR THE "STARTING" OR "CHARGING SYSTEM" FROM "MITCHELL I"

THESE ARE EZ TO READ DIAGRAMS....THE SHOW THE LOCATIONS AND FUSE NUMBERS---FUSIBLE LINK LOCATIONS AND THE WIRING.....JUST FOR A SPECIFIC SYSTEM! THERE ARE USUALLY A FEW WIRES----NOT A BIG OLE MESS OF LINES FROM THE WHOLE CAR
.
.
IF I'VE BEEN JUST RATTLING OFF A BUNCH OF CRAP YOU ALREADY KNOWAND YOU KNOW THE BATTERY IS AT 100%REALLY CONCENTRATE ON WHAT I'M SENDING YOU NOW!

TO GO ALONG WITH THIS, SEE THIS ANSWER I GAVE TO ANOTHER POST----IT MAY AID YOU IN "ATTACKING" CONNECTION PROBLEMS---FOR SOME REASON, PEOPLE ARE SCARED TO "GET IN THERE"!........HERE'S THE LINK!

http://www.2carpros.com/questions/1996-chevrolet-tahoe-wont-start-sounds-dead-battery-jumpbox-get-same-reults

RETURN TO THIS THREAD WITH GOOD NEWS.......OR IF YOU WANT ME TO GET YOU A DIAGRAM

THE MEDIC
Was this
answer
helpful?
Yes
No
Sunday, January 19th, 2014 AT 9:02 PM
Tiny
LEET522
  • MEMBER
Thanks for the info. The wiring diagram would be helpfull. If I bypass the solenoid I can gef it to turn over. What reallg bugs me is that the switch is not causing any action. Is 3.6v at the s term of the solenoid when the key is turned. Still digging. Thanks.
Was this
answer
helpful?
Yes
No
Friday, January 24th, 2014 AT 2:14 PM
Tiny
CJ MEDEVAC
  • EXPERT
HERE IT IS 1987 F-150 5.0L STARTING CIRCUIT

LEMME KNOW HOW IT'S WORKING OUT

THE MEDIC
Was this
answer
helpful?
Yes
No
Friday, January 24th, 2014 AT 3:08 PM
Tiny
HOMER1967
  • EXPERT
You say you have 3.6 volts at the s terminal on the solenoid, koeo?How many volts do you have when measured from post to post on the battery?
Was this
answer
helpful?
Yes
No
Saturday, January 25th, 2014 AT 5:16 PM
Tiny
LEET522
  • MEMBER
Hi, around 12.4v
Was this
answer
helpful?
Yes
No
Saturday, January 25th, 2014 AT 9:26 PM
Tiny
HOMER1967
  • EXPERT
Ok, that's good.I would suggest that you follow what medevac has provided for you and that should lead you to the root cause.
Was this
answer
helpful?
Yes
No
Sunday, January 26th, 2014 AT 5:11 AM

Please login or register to post a reply.

Recommended Guides