Mechanics

NEED HELP WITH ALARM SYSTEM AND BATTERY ISSUE

Toyota 4Runner

Hello Experts

I have got some problem with my 200 4Runner. I have parked my car ouside for almost 2 months and the engine has been started. One day I realized that the red-light signal alarm hasn't been bling. So I unlock the door by the car key instead of using the alarm unlock system on my key. I tried to start the engine but there were no sign. Yesterday I asked my frined to jump the electricity directly from his car but it seem that the battery didn't get any at all but I got my alarm signal and red-light blinking back. Then I turned the alarm system to lock my car. Today I go out meant to try to start the engine again but the alarm system isn't go off even though I push off button from my key. I'm afraid to use the key to open it because it would activate the alarm. I don't know what went worng. Please somebody help me with this issue.

Thank you in advance
T.
Avatar
Nongtum77
November 12, 2007.




Hello !

Looks like your battery its to low, remove it and check it for holding capacity then charge it. After that check for proper voltage reading, with a multimeter check the voltage at idle and rev. The engine and check it at that point, the voltage should go up a couple of volts from 12.5 to 14.5 that way you will find if the alternator its good or not, the alarm issue its because a low voltage on your system.

Check that and let us Know.

Good Luck!

Tiny
Fisherman
Nov 13, 2007.
Hello !

Looks like your battery its to low, remove it and check it for holding capacity then charge it. After that check for proper voltage reading, with a multimeter check the voltage at idle and rev. The engine and check it at that point, the voltage should go up a couple of volts from 12.5 to 14.5 that way you will find if the alternator its good or not, the alarm issue its because a low voltage on your system.

Check that and let us Know.

Good Luck![/Quote: eb37e21fe3]

Hello

Thank you so much for replying back to me. I think the overall issue is about the battery like you adviced above but the most important thing for me now is the alarm system. I think the alarm is still working as I noticed from the red-light blinking in side my car. Also I tried to unlock by the remote but it didn't work. I couldn't get inside my car now. I'm afraid if I unlock the door by only key, the alarm system will start. Is there any adivce how to do it from here.

Thank you in advance
T

Tiny
Nongtum77
Nov 13, 2007.
Hello !

Question: Is that an stock or aftermarket alarm?

What kind of alarm is that?

How about the batteries on your remote?
Did you replaced them?

Let us know!
AD

Tiny
Fisherman
Nov 14, 2007.
Your battery is dead, need good charge or new battery. First make sure battery is ok. Fit it and try. Some time your alarm system may active again. Then you need to reset your alarm system.

In your alarm system, It has been registered some try to breake in to your car. Tha is why it need reset. First solve battery fault

Tiny
Mpj111
Nov 15, 2007.

AD